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 Introduction 

The purpose of this manual is to assist in the installation and operation of the Venus  1500 Display 

Network. This section will give the specifications for Venus 1500 software and provide Daktronics’ 

contact information.  

 

Each section of this manual contains the following parts: 

 

 A detailed description on a variety of topics related to the controller 

 Practice exercises 

 Tutorials that teach systematic processes accompanied by screen shots and example 

sequences.  

 

Note 1: The screen shots in this manual may vary from those on the user’s computer. 

 

Note 2: At the end of the sections are tutorials, designated by this symbol in the corner of 

the page (Figure 1). 

 

The Venus 1500 operating software has the following minimum system requirements: 

 

 Personal computer running Windows  98, Me , 2000, XP or Vista with the most 

current updates installed, 32-bit versions only.  

 Note: Venus 1500 Real-time requires Windows 2000, XP, or Vista. 

 Pentium® II processor, 400 MHz or higher 

 128MB RAM or higher 

 50MB free hard disk space 

 Microsoft® Internet Explorer 6.0 or higher 

 CD-ROM Drive 

 Mouse or other compatible pointing device 

 Supported communication device (serial port, modem, or Ethernet Network) 

 One or more Venus 1500-compatible displays installed. 

 

Help is available from the Help pull-down menu in Venus 1500 Message Studio, Schedule 

Studio, and Administrator. Two options will appear: Contents and About.  

 

Note: When in Display Manager, click on the yellow question mark in the upper-left side of 

the screen to access the Contents help screen. 

 

Contents 

Press <ALT+C> or click Contents to access the Contents help screen. This screen can also be 

accessed directly from the main screen by pressing <F1>. The contents screen will direct the 

user to the electronic manual. 

 

 
Figure 1: 

Tutorial 

Symbol 



 

 Introduction 

  

2 

About 

Each area of the software (Message Studio, Schedule Studio, etc.) contains a Venus 1500 About 

dialog box that can be accessed from the Help pull-down menu. The Venus 1500 About box 

contains information about the software, including software version and Daktronics’ contact 

information. Click OK or press Enter to exit the Venus 1500 About box. Refer to Figure 2. 

 

If any problems or questions arise that are not discussed in this manual, contact Daktronics 

using any of the following methods: 

 

Mail: Daktronics Customer Service   

PO Box 5128 

331 32nd Avenue     

Brookings, SD 57006 

 

Phone: Customer Service:  800-843-9879 (toll free) or 605-697-4598 

  

Website:  http://www.daktronics.com 

 

 
Figure 2: About Dialog 
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This section will give instructions on the installation of the Venus® 1500 software and a general 

description of the command buttons and applications.  

 

The Venus 1500 software must be installed to a hard disk before use. To install the software 

onto a computer, follow these steps: 

 

1. Place the Venus 1500 installation compact disk (CD) into the appropriate CD-ROM 

(presume drive D:). 

 

2. The installation should begin automatically within a few seconds. If it does not, click 

on the Start button and select Run from the menu. Type ―D:\SETUP‖ and press 

Enter. 

 

3. Follow the instructions on the screen. SETUP will copy the necessary files to run the 

Venus 1500 software to the hard disk and create Venus 1500 in the Start menu.  

 

Note: The Venus 1500 software installs to the C:\Program Files\Daktronics\Venus 

1500 directory by default; this is the recommended location. 

 

4. The Venus 1500 control software is now installed and ready to be configured for use 

with the Venus 1500 Display Network. 

 

This manual is laid out in a basic chronological order to create and display a message. The 

basic steps are: 

 

1. Install the Venus 1500 Control System software if it is not already installed on the 

computer (Section 2.1). 

2. Configure the display type(s) and communication method (Sections 3). 

3. Create the message(s) (Section 4). 

4. Create the schedule(s), when desired (Section 5). 

5. Send the message/schedule to the display (Section 6). 

6. Run the message/schedule (Section 6). 
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When the Venus 1500 software program starts, a ―shell‖ program loads. Refer to Figure 3. 

Each component of the software (Message Studio, Schedule Studio, etc.) is launched from this 

program. Click on the appropriate shell button to activate the desired component. 

The Venus 1500 Shell consists of five buttons: 

 

 Display Manager sends content to and from the display. 

 Message Studio designs text and/or animated messages for the display. 

 Schedule Studio assigns start and stop dates and times to messages. 

 Administrator sets up the software to create messages and to communicate with the 

sign. 

 Real Time displays data from external sources that output Daktronics standard real-

time data protocols. Note: Real Time will only appear if the software key is present 

and is installed on Windows 2000 or XP Home/Professional. 

 

Right-clicking the left side of the Venus 1500 Shell program brings up a menu with four 

selections: Always On Top, Hide, About Venus 1500…, and Exit. Refer to Figure 4. 

 

 Always On Top places the Venus 1500 Shell program on top of all other programs 

when navigating the desktop. The shell will always be visible when this menu item is 

checked. Click this item to uncheck it and turn this feature off.  

 Hide completely hides the shell program when it is running (it is similar to 

minimizing). The Venus 1500 Shell program has an icon in the system tray. To see the 

program when the shell is hidden, double-click the shell icon, or right-click the icon 

and select Restore on the menu that appears. 

 About Venus 1500… shows the About Venus 1500 dialog (Figure 2). Click OK to exit 

this dialog. 

 Exit closes the Venus 1500 Shell program but will not close any other Venus 1500 

program that may be running. 

 
Figure 3: Venus 1500 Shell 

 
Figure 4: Right-click Menu 
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The Venus 1500 Administrator is used to configure displays, display types, display groups, and 

networks. Refer to Figure 5. The Administrator is also used to test the network, set up text filters, 

configure the message database, and apply zoning restrictions. 

To activate the Venus 1500 Administrator, click  from the Venus 1500 Shell. 

 

The screen is divided into two areas. When Display Configuration is selected, the left column will list 

all of the currently configured display types. When Network Configuration is selected, the left 

column will list all of the currently configured networks. The right side of the screen displays the 

configuration details for the currently selected display or network. 

 

Display Wizard is the recommended way to configure new networks, displays, and display 

types, since it provides a systematic process for configuration. Refer to Tutorial 1: How to 

Configure a Network and Display with the Display Wizard.  

 

Note: It is also possible to configure networks, displays, and display types manually by 

following the instructions in the following sections: 3.2 Network Configuration, 3.3 Display 

Configuration, and 3.4 Display Type Configuration. 

 
Figure 5: Venus 1500 Administrator – Display Configuration 
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A network consists of multiple displays connected to each other. Up to 240 Venus 1500-

controlled displays can exist on one network.  

 

When  is selected, a network may be configured for communicating with 

displays. The Network Configuration screen provides the tools to add a network, edit an 

existing network, or remove a network. Refer to Section 3.1 Display Creation Wizard for the 

recommended way of configuring a network. 

 

Note: Manual Display Creation is an alternative to using the Display Wizard to 

configure networks. Instructions for this process are available in Tutorial 2: How to 

Configure a Network Manually. 

 

Three different types of networks exist and are explained in the following list: 

 

 Direct Network indicates that a serial connection exists between the PC and the 

display(s).  

 Dial-up Network indicates that an analog modem is used to communicate with the 

display. 

 TCP/IP Network indicates a connection across a network using the TCP/IP protocol.  

 

 TCP/IP must be installed and correctly configured for the computer that has the 

Venus 1500 software installed. All serial server or display addresses must be 

static or use a fully qualified DNS name. Contact your system administrator to 

obtain a static IP address or DNS name. 

 In some instances, a TCP/IP connection requires a serial server device connected 

to an Ethernet network for communication to displays. The TCP/IP Address is 

the address of the serial server on the Ethernet network. For a Lantronix™ serial 

server, the TCP/IP Address is the address that was applied to the device when it 

was configured. If a Lantronix serial server is being used, refer to Daktronics 

manual ED-9623 for MSS-1 or MSS-100 and ED-12850 for the UDS-1100 

instructions on configuring the serial server and assigning a static IP address. The 

IP address of the serial server must be set in the TCP/IP network in the Venus 

1500 software. 

Refer to Tutorial 5 for instructions on adding, editing, and deleting networks. 
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Selecting  enables displays and groups to be added, edited, and deleted. 

 

Note: Confirm the display size, technology, and color of the display before configuring the 

Venus 1500 Control System. Incorrect configuration settings may cause unwanted display 

results. Refer to Section 3.1 Display Creation Wizard for the recommended method of 

configuring a display. 
 

 Manual Display Creation is an alternative to using the Display Wizard to configure 

displays. Instructions for this process are available in Tutorial 3: How to Configure a 

Display Manually. 

Refer to Tutorials 6 and 7 for instructions on editing and deleting displays. 

A display group is a collection of displays that are the same display type (refer to Section 

3.4). A group allows multiple displays to be selected in Display Manager. This allows 

communication tasks to be easily applied to a single group of displays. Note: A group is not 

required for sending data to the display. Refer to Tutorial 8 for instructions on creating a 

group of displays. 
 

Note: Display types must be configured and displays added before this option can be used. 

Refer to Section 3.4. 

 

Display type refers to the model of the display. A display type may be Galaxy®, DataTrac®, 

or InfoNet®, for example. In addition, Galaxy displays may be monochrome, tricolor, or RGB. 

The display type information is necessary for proper configuration. Multi-Galaxy display 

type refers to the displays that include two different LED types in the same display (example: 

one monochrome and one tricolor).  
 

The number of display types that can be configured in the system is virtually unlimited. Refer 

to Section 3.1 Display Creation Wizard for the recommended way of configuring a display 

type. 
 

  Manual Display Creation is an alternative to using the Display Wizard to configure 

displays types. Instructions for this process are available in Tutorial 4: How to 

Configure a Display Type Manually. 

Refer to Tutorial 9 for instructions on adding a multi-Galaxy display type. 

Refer to Tutorial 7 for instructions on how to remove a display type. 
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Security options sets up a password for the display. The password is then stored in the 

display’s memory and is verified every time the software communicates to the display. Refer 

to Tutorial 10 for instructions on setting security options. 

 

If the password is forgotten, it is necessary to access the internal components of the display to 

reset the security function. Take care to remember the password. 

 

Note: Password security can be activated for Version 3 displays only. 

 

The operator can specify default settings for timeouts, maximum retries, and disconnect time 

for each of the network types. Refer to Tutorial 11 for instructions on modifying 

communication defaults. The following terms are used in the Communication Defaults 

dialog: 

 

 Communication Timeouts is the maximum amount of time allowed between retries 

when establishing a connection before the software times out the process.  

 

 Maximum Retries refers to the number of attempts made to connect to a display. 

 

 Disconnect Time is the maximum amount of time it will take for the control 

computer to disconnect from the display after the last command was sent. Note: If 

there is no communication with the display for the specified time, the control 

computer will close the connection with the display. 

 

Venus 1500 software contains a text filter that prevents specified words from appearing on 

the display(s). To enable or modify this filter, select Text Filter Setup from the Edit menu in 

the Venus 1500 Administrator. Refer to Tutorial 12 for instructions on customizing the Text 

Filter. 

 

Two filter lists can be enabled:  

 Default List protects against words identified in the FCC vs. Pacifica Foundation 

(438 U.S. 726 [1978]) legal case. To view this list, click View Default List. 

 

WARNING: The words in the Default List can be seriously offensive to many people. View 

this list with the understanding that it is a filter system for the Message Editor program and is 

not meant to be offensive. 

 

 Custom List protects against words identified by the operator. 
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Direct network testing uses a loop-back box or adapter to test whether the serial port is 

working and to determine that the communication cable has no physical breaks in it. Refer to 

Tutorial 15 for instructions on testing the network. 

 

The ping capability in the Venus 1500 is a troubleshooting tool for TCP/IP networks. This 

feature allows the operator to ensure that the serial server or display on a TCP/IP network is 

alive and working. Refer to Tutorial 15 for instructions on ping testing for TCP/IP display 

connections. 

 

Zoning Configuration is available for areas that have restrictions on the electronic messages 

that are displayed. If a message contains restricted actions such as flashing when it is created, 

the zoning restrictions will not allow that feature to be shown on the display. This feature will 

prevent operators from inadvertently violating local zoning restrictions. However, while in 

Message Studio, the messages will preview effects that the operator adds, but the effects will 

not be visible on the display. 

 

Refer to Tutorial 13 for instructions on customizing Zoning Configuration. 

 

For locations that have multiple computers 

with Venus 1500 installed, a remote database 

can be configured for storing messages. This 

allows messages to be shared between 

computers without needing to copy the 

messages from one computer to another. Refer 

to Figure 6. 

 

Note: This feature may not work if the 

computer with the Venus 1500 software has an 

operating system different from the remote 

computer. For example, if the computer with 

the Venus 1500 software installed is running 

Microsoft Windows XP® and the remote 

computer with the Remote Database is 

running Microsoft Windows 98®, 

communications will fail.  

 

Refer to Tutorial 14 for additional information.  

 

 

 

 

 
Figure 6: Shared Database 
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The following steps are necessary for setting up a remote database: 

 

1. Click Venus 1500 Administrator from the Venus 1500 shell. 

2. Select Edit > Database. 

3. Select the Remote Database location by clicking on the browse button. 

4. Browse to the new database location and click OK to select it. 

5. Click OK to close the Remote Database dialog. A prompt will appear to move the 

contents of the local database to the remote location. 

 

Note: This is simply a sharing function and does not synchronize computers or displays in 

any way. Any existing messages with the same names will be overwritten. It is best to set up 

the remote database immediately before configuring displays and creating messages or 

schedules. 

 

Following this section are the tutorials for Administrator. Please refer to the tutorials for 

directions on operating the Administrator part of the Venus 1500 software. The following is a 

list of the tutorials: 

 

1. How to Configure a Display and Network with the Display Wizard 

2. How to Configure a Network Manually 

3. How to Configure a Display Manually  

4. How to Configure a Display Type Manually 

5. How to Add, Edit, and Delete a Network 

6. How to Edit a Display’s Configuration 

7. How to Delete a Display or Display Type from a Network 

8. How to Create a Group of Displays 

9. How to Add a Multi Galaxy Display Type 

10. How to Set Security Options 

11. How to Modify Communication Defaults 

12. How to Custom Configure - Text Filter 

13. How to Custom Configure - Zoning Configuration 

14. How to Custom Configure - Database 

15. How to Test a Network 
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NOTE: This feature will only work with the display controller when the power is ON. 

 

The Display Wizard is the easiest way to automatically detect the displays that are connected 

to the network source. This is the recommended detection method.  

 
1. Click Display Wizard in the Edit menu of the Administrator. 

2. Mark the Auto Detect option if not already marked. Auto Detect allows the software to 

scan for the display’s address and automatically set up the necessary information. Refer 

to Figure 7. 

3. Click Next. 

 

If a network has already been created, follow steps 4-10. If a network has not been created, go 

to step 11. 

 

4. Select a communications port from the down arrow under Select a list of existing 

configured network resources. Click Next. 

5. Type in the number of displays which the Display Wizard should detect in the 

network. (The maximum number of displays on a network is 240.) Click Next. Refer to 

Figure 8. 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 7: Display Wizard 

 
Figure 8: Auto Detect Setup 
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6. When the Auto Detecting is completed, the Display Wizard will show the Display 

Description. At this point, it is possible to rename the display to make it easily 

identifiable. To do this, click in the Detected Display Description box, highlight the 

current name and enter the desired name. Refer to Figure 9. 

 

 

7. If the Security Option is enabled on the display, a window will appear asking for the 

password to be entered before completing the Auto Detect (Figure 10). 

 

 

 

 

 

 

 

 
Figure 9: Detected Display Description 

 
Figure 10: Security Option 
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8. Once the Display Wizard has finished scanning the network, it will show all the 

displays found on that network (Figure 11). Click Finish to save the information and 

begin communicating with the display(s) or click Back to Start to configure another 

display.  

 

9. Once the display is configured, click the Finish button. To import animations now, 

insert the Venus 1500 Installation CD, and click Yes. Click No to void the import 

(Figure 12). 

 

 

 

 

 

 

 

 

 

 

10.  If animations are available for this display type, they are imported automatically. 

The animations will be added to the Animate folder in the Message Studio. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 11: Display Summary 

 
Figure 12: Import Animations 



 

 The Venus 1500 Administrator 

 Tutorial 

14 

If a network has not been created, follow steps 11-19. 

 

11.  Select Create a new network resource, and click Next (Figure 13). 

 

 

12. Choose which type of network to create: Direct, Dial-up, or TCP/IP. Select the type by 

clicking on the down arrow next to the Network Type box (Figure 14). 

13. Click Next. 

 

 

 

 

 

 

 

 

 
Figure 13: Display Wizard Network Configuration 

 
Figure 14: Network Type Configuration 
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14. Select a local COM port from a drop-down list of available ports (Figure 15) and click 

Next.  

 

 

15. Type in the number of displays on the network port, and click Next.  

 

 

 

 

 

 

 

 

 

 
Figure 15: COM Port Selection 

 
Figure 16: Auto Detect Setup 
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16.  The Display Wizard will then auto-detect the ports and show a window with the 

information of the display(s) found. Refer to Figure 17. Click Next. 

 

 

 

17. Choose a time zone for the display and click Next (Figure 18). 

 

 

 

 

 

 

 
Figure 17: Display Found  

 
Figure 18: Select Time Zone 
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18. The Display Wizard will show an auto-detection summary of the display that was 

found (Figure 19). Click Finish.  

 

 

 

19. To import animations now, insert the Venus 1500 Installation CD and click Yes. Click No 

to void the import. Refer to Figure 12. The animations will be added to the Animate 

folder in the Message Studio. If animations are available for this display type, they will 

be imported automatically. 

 

 

 
 

 
Figure 19: Auto Detection Summary 
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Configuring the network determines communication between the computer and display. The 

following sections show the three ways to configure a network:  

 Direct Network Configuration 

 Dial-up Connection 

 TCP/IP Connection 

 

Note: Refer to Tutorial #4 for directions on configuring a network using the recommended 

Display Wizard. 

1.  Activate the Venus 1500 Administrator by clicking on the Administrator button 

 from the Venus 1500 Shell. Refer to Figure 20. 

2. Click the Network Configuration button  to activate the Network 

Configuration screen.  

3. Right-click Direct Networks on the left side of the screen and select New, or in the Edit 

menu, select New > Network.  

4. When the Network Configuration window opens, type a Network Name in the 

description field (Figure 21). 

 

 
Figure 20:  Network Communications 

 
Figure 21:  Network Configuration 



 

The Venus 1500 Administrator  19 

Tutorial 

5. In the Network Type field, choose Direct Networks from the down arrow.  

6. Click the down arrow next to COM ports.  

7. Select the port to which the serial cable is connected from the listing of installed ports. 

(The default port is COM1.) 

8. Click OK to save the settings and close the Network Configuration dialog box. 

9. The new configured network will appear under the network type that was selected on the 

left side of the Network Configuration screen. If the configured network cannot be seen, 

click on the plus sign to open the configured networks.  

10. The network configuration information will appear on the right side of the screen.  

A dial-up connection uses a modem to communicate with the display or network. A modem 

must already be installed and operating properly prior to selecting a dial-up connection type. 

If more information is needed regarding modem installation, consult the manual 

accompanying the modem or contact the modem’s manufacturer. 

 

If modem communication problems exist, ensure that the most recent modem drivers for the 

operating system are installed and are properly configured. 

 

1. Click the Network Configuration button  located near the top of the 

screen in the Venus 1500 Administrator.  

2. Right-click Dialup Networks on the left side of the Network Configuration screen.  

3. Click New…  

4. In the Network Name field, enter a name for the new network. Refer to Figure 22. 

 

5. Click the down arrow next to Modem for a list of currently installed modems.  

6. Select the modem to use. If the modem list is empty, check under Modems in the Windows 

Control Panel to ensure a modem has been installed for use by the operating system.  

7. Click OK to save the changes and close the Network Configuration dialog box. 

8. To use this type of connection, select Dialup Networks in the Network Type field, if it is 

not already selected. 

9.  Click the down arrow next to Modem. A list of currently installed modems will appear.  

10. Click OK to save the new network and close the Network Configuration dialog box. 

 
Figure 22:  Dialup Network Configuration Box 
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Click the Network Configuration button  located near the top of the Venus 

1500 Administrator screen.  

 

1. Right-click TCP/IP Networks on the left side of the Network Configuration screen.  

2. Click New… 

3. Enter a name for the new network in the Network Name field. Refer to Figure 24. 

 

4. Enter the TCP/IP address or fully qualified DNS name for the serial server. If an IP 

address is being used, ensure the period marks appear between each set of numbers in 

the address. 

5. If a serial server socket is 3001, leave the Use Default checked. Otherwise, uncheck Use 

Default and enter the socket number in the corresponding box. 

6. Click OK to save the new network and close the Network Configuration. 

 

 

 
 Figure 23:  TCP/IP Network Configuration 

 

 
Figure 24:  TCP/IP Network Configuration Box 
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A display cannot be programmed if a network is not configured previously. Refer to Tutorial 

#1 for instructions on configuring a network. Configuration settings may vary for every 

installation. 

 

Note: If a display has been configured through the Display Wizard, then the following steps 

are unnecessary. Refer to Tutorial #4 for directions on configuring a display using the 

Display Wizard. 

 

The Manual Display Configuration is used to set up communication with displays. The 

following steps are instructions for configuring a display: 

 

1. Select the Display Configuration button  in the Venus 1500 

Administrator. 

2. From the Edit menu, select New > Display. The Display Configuration dialog box 

appears (Figure 25).  

 

 

3. Enter a Description for the display. This can be a number or a brief description of its 

location. In the example, the display was named ―West Lot.‖ 

4. Enter ―1‖ for the display’s network Address.  

5. From the drop-down menu for Display Type, choose the appropriate type.  

6. Select the type of network that has already been configured. 

7. If the display has a modem, enter the Phone Number of the modem. If not, the field 

will be disabled (grayed). 

8. Select the correct time zone for the display by clicking on the down arrow. 

9. If restrictions need to be applied, check the restrictions box. Refer to Tutorial #13 for 

information on setting restrictions. 

10. Select the Daylight Saving Time box if the time needs to be adjusted automatically 

during this period of the year. 

 

 

 
Figure 25: Display Configuration 
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11. Click Security Options to set up a security password. After a password is entered, 

click OK in the Security Options dialog box. 

12. Click OK in the Display Configuration dialog box to save the new display 

configuration. 

13. To import animations now, insert the Venus 1500 Installation CD and click Yes. Click 

No to void the import. 

14. Close the Venus 1500 Administrator configuration window by selecting Exit from the 

File menu or clicking the close button  on the top right corner of that screen. 
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This tutorial will give instructions on manually configuring a display type. 

 

1. Click  to activate the Display Configuration screen.  

2. From the Edit menu, select New > Display Type. The Display Type Configuration dialog 

box will appear. Refer to Figure 26. 

 

 
Figure 26:  Display Type Configuration 

 

3. Click the down arrow next to the Display Controller Type and select the version of Venus 

1500 controller the display will use. 

4. Click the down arrow next to the Technology box and select the appropriate type.  

5. Select the appropriate Height and Width from the corresponding drop-down menus. 

The numbers represent the pixel size of the display. 

6. Select the appropriate item in the Color Depth field. Note: Only valid sizes and colors 

for the current display technology will be available for selection. 

7. Click OK to save the settings. 
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Refer to Tutorial #2: Configuring a Network. 

1. Right-click on a network name on the left side of the Network Configuration screen. 

2. Click Edit…in the pop-up menu. 

OR  

1. Activate the Edit menu. 

2. Select Edit > Network. 

3. Select the Network to be changed 

in the Select a Network window. 

Refer to Figure 27. 

 

 

 

 

 

 

 

When the Network Configuration dialog 

box appears, change the information as 

needed (Figure 28). 

 

 

 

 

 

 

 

 

1. Right-click a network name on the left side of the screen. 

2. Select Delete from the pop-up menu.  

3. A dialog appears requesting a confirmation of the deletion (Figure 29). Click Yes to 

delete the network or No to cancel. 

 

WARNING: Deleting a network can leave displays without communication links. 

 

 

 

 

 

 

 

 

 

 
 

 
Figure 27: Select a Network 

 
Figure 28: Network Configuration Dialog 

 
Figure 29:  Removing a Network Warning  
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To modify the settings of an existing display or display group: 

 

1. Right-click on a display or group name on the left side of the Display Configuration 

screen. 

2. Click Edit…in the pop-up menu. 

OR  

1. Select Edit > Display (to edit a single display) or Display Group (to edit a group).  

2. Select the display to edit in the Select a Display window. Refer to Figure 30. 

 

 

3. Edit the information as needed in the Display Configuration dialog box (Figure 31). 

 

4. Click OK.

 

 
Figure 30: Edit Display 

 
Figure 31:  Edit Display Configuration 
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1. Right-click on the display name or display type on the right side of the Administrator 

screen. 

2. Select Delete on the pop-up menu. A dialog box appears requesting a confirmation of 

the deletion. Refer to Figure 32. 

3. Click OK to delete the display or display type or click Cancel to leave the display or 

display type. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 32: Delete Display Warning 
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A group of displays is a collection of displays of the same display type that can receive Venus 

1500 commands simultaneously. This option can be used to send the same message(s) at the 

same time to more than one display of the same type. A group is not required for sending data to 

the display.  

 

NOTE: Display types must be configured and displays added before this option can be used.  

 

To create a new group: 

 

1. From the Edit menu, select New > Display Group. The Display Group Configuration 

dialog box appears. Refer to Figure 33. 

 

 
Figure 33:  Display Group Configuration 

 

2. Enter a name for the group in the Description field. 

3. Select the group’s display type. A list of available displays appears in the left half of the 

dialog box. 

4. Highlight the display(s) to be included in the group and click Add>>. The display(s) 

are added to right column called Member Displays.  

5. To remove a display, highlight the name under Member Displays and click 

<<Remove. 

6. Click OK to save the display group or choose Cancel to discard all settings and exit the 

dialog box 
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This option is only available with Venus 1500 Version 3 displays. 

 

To add a multi-Galaxy display type: 

1. Click  to activate the display configuration screen.  

2. From the Edit menu, select New > Display Type. The Display Type Configuration dialog 

box appears. Refer to Figure 34. 

 

3. In the Display Controller Type menu, select Version 3. 

4. Click the down arrow next to the Technology box and select Multi Galaxy (LED). 

5. Under Galaxy Technology, select whether the Multi-Galaxy display is configured left to 

right or top to bottom. 

6. Set the pixel matrix size for View 1 (display section) by clicking on the down arrow 

next to the Height and Width fields. 

7. Click on the down arrow next to Color Depth and select the color capabilities for View 1. 

8. Click on the Pixel Pitch field and select the spacing between each pixel in the matrix for 

View 1. 

9.  Repeat steps 4 – 7 to configure View 2. 

10. Click OK. 

 

 

 
Figure 34:  Multi Galaxy Display Configuration 
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Password security can be activated for Version 3 displays only. This allows a password to be 

set up for the display. The password is then stored in the display’s memory and is verified 

each time the software communicates to the display. If the password is forgotten, it will be 

necessary to access the internal components of the display to reset the security function. Take 

care to remember the password. 

 

To enable the Security option: 

 

1. Right-click on the desired display from the Display Configuration list and a pop-up 

menu will appear. 

2. Click Security Options and the corresponding window will appear (Figure 35). 

 

 

3. Select the Enable Security box and type in the desired password in the New Password 

field (Figure 36). Retype the password in the Confirm Password field. Passwords in both 

fields must match and are case sensitive. 

 

When the Security Option is enabled, the user will see two blinking pixels in the bottom right 

hand corner when the display is blanked. It 

may be necessary to update the firmware at 

the display in order for the Security Option to 

work. 

 

 

 

 

 

 

 

 
Figure 35: Security Options Button 

 
Figure 36:  Password Entry 
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It is also possible to specify default settings for timeouts, maximum retries, and the 

disconnect time for each of the network types. Use the following steps to modify the 

communication defaults: 

 
1. From the Edit menu in Administrator, 

select Defaults.  

2. Change the settings as desired using the 

arrows next to each field or by 

highlighting the number and typing the 

new value. Refer to Figure 37. 

 

Communication Timeouts is the 

maximum amount of time allowed 

between retries for a connection to be 

established before the software times 

out the process.  
 

Maximum Retries is the maximum 

amount of attempts to connect to a 

display. 

 

Disconnect Time is the maximum 

amount of time it will take for the 

control computer to disconnect from 

the display after the last command 

was sent to the display. 

 

3. Click Apply to save the settings but keep 

the Communication Defaults dialog box 

open. Click OK to save the settings and close the dialog box. Cancel will abort all 

changes and exit the dialog box. 

 

The minimum value for all fields is 1. The maximum values for each field are as follows: 

 

Communication Timeouts Maximum Retries Disconnect Time 

Direct: 60 Sec Direct: 10 Direct: 90 Sec 

Dial Up: 30 Sec Dial Up: 10 Dial Up: 30 Min 

TCP/IP: 30 Sec TCP/IP: 10 TCP/IP: 90 Sec 

Task Failure: 10 Min    

 

 

 
Figure 37:  Communication Defaults 
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This section will provide instructions on configuring the text filter. 

 

1. Click on the Administrator button in the Venus 1500 Shell. 

2. From the Edit menu, select Text Filter Setup. 

 

Note: Two filter lists can be enabled: Default List and Custom Word or Phrase list. The Default 

List is a default profanity filter that protects against words identified in the FCC vs. Pacifica 

Foundation (438 U.S. 726 [1978]) legal case. The custom filter protects against words identified 

by the operator. 

 

To view the default list, click View Default List. Refer to Figure 38. 

WARNING: The words in the Default List can be seriously offensive to many people. View 

this list with the understanding that it is a filter system for the Message Editor program and is 

not meant to be offensive. 

 

3. Select the box next to the desired filter. A check mark indicates the filter is enabled.  

4. Select Match Whole Word Only to filter the exact words or phrases in these lists. (For 

example, if the word ―and‖ was added to the Custom List, the word ―handle‖ will be 

filtered if Match Whole Word Only is unchecked as it contains the word ―and.‖ It will 

not be filtered if the box is checked.) 

 

 

 

 
Figure 38:  Text Filter Setup 

 

 
 



 

 The Venus 1500 Administrator 

 Tutorial 

32 

5. To add new words to the custom filter feature, ensure that the Use Custom List box is 

checked. 

6. Next, enter the new word in the field next to the Add button. Click Add to save the 

word to the list. The word will appear in the Custom Word or Phrase column. 

7. To remove a word from the list, click on the desired word and then click Remove. The 

word will disappear from the column. 

8. Click OK to save the settings and return to the Venus 1500 Administrator window. 
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This section will give instructions on setting the zoning configuration.  

 

1. In the Venus 1500 Administrator, click Edit > Zoning Configuration. The Zoning 

Configuration dialog will appear (Figure 39). 

 

2. Click the desired Restrictions to be enforced.  

a. Minimum Hold Time sets the absolute minimum amount of time that a 

message can be displayed. This applies only to Version 3 displays. 

b. No Flash prevents any part of the message from flashing when displayed. 

c. No Effects cancels out all effects that may have been applied to the message; 

this includes the flashing function. 

3.  Select which of the three Enforcement levels should be applied. 

a. Ignore Restrictions will void any restrictions that have been set for all 

displays on the network. 

b. Sign by Sign Basis allows the user to choose which displays will respond to 

the restrictions set for that sign. Note: If Sign by Sign Basis is selected, 

restrictions are enabled in the Display Configuration dialog.  

c. Always Enforce enforces all restrictions on all displays at all times. 

4. Click OK to save the settings and to close the window or click Cancel to void the action 

and return to Venus 1500 Administrator. 

 

 

 

 

 
Figure 39: Zoning Configuration 
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To enable restrictions for a particular display: 

 
1. Click the Display Configuration button in the Venus 1500 Administrator. 

2. Select the display type and right-click the desired display.  

3. Select Edit from the menu. The Display Configuration dialog will appear (Figure 40). 

 

 

4. Select Restrictions (note the arrow) and click OK. 

 

 

 
Figure 40:  Display Configuration - Restrictions 
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1. In the Venus 1500 Administrator, select Edit > Database.  

2. The Select Database window will open to allow the selection of either Local Database or 

Remote. 

This feature will not work if the main computer is operating on a Windows 2000 or XP 

platform and the remote database computer is operating on a Windows 98 platform. 

 

This is a sharing function and does not synchronize computers or displays in any way. Any 

existing messages with the same names will be overwritten. It is best to set up the remote 

database immediately before configuring the displays and before creating messages. 

 

1. Click the Venus 1500 Administrator. 

2. Open the Edit menu and select Database. Refer to Figure 41. 

3. Select Remote Database and find its location by clicking on the Browse button. 

4. Browse to the new database location and click OK to select it. 

5. Click OK to close the Remote Database dialog.  

6. A prompt will appear to move the contents of the local database to the remote location. 

Click Yes to move the contents or click No to cancel the move. Refer to Figure 42. 

 

 

 
Figure 41:  Select Database Window 

 

 
Figure 42: V15Admin Prompt 
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Network testing requires the use of a loop-back box or adapter. This box/adapter connects 

the serial port transmit and receives pings to determine if the serial port is working and no 

physical breaks are present in the communication cable. It will not determine signal 

polarity. It is possible for the loop-back test to work and still not receive communication 

resulting from improper wiring. 

 

1. In the Venus 1500 Administrator, click on . 

2. Right-click on the desired network to activate the pop-up menu and then select Test… 

The Network Testing dialog box appears. 

3. Attach the loop-back box/adapter and click Test to begin testing the network. In the 

Received area of the dialog box, the following results may be returned: 

a. The test was successful if the same text appears in both the Sent area and in the 

Received area. 

b. ―No response‖ indicates a break in the cable, a bad serial port, or a bad signal 

converter (if used). 

c. ―Connection failure‖ indicates the test was unable to connect to the serial server 

if connecting to the display via a TCP/IP connection. 

d. When the test is complete, click Close to return to the Venus 1500 Administrator. 

The ping capability in the Venus 1500 is a troubleshooting tool for TCP/IP networks. This 

feature allows the user to ensure that the serial server on a TCP/IP network is alive and 

working.  

 

To use the Ping feature: 

 

1. In the Venus 1500 Administrator, click on Network Configuration. 

2. Double-click on TCP/IP Networks. Right-click on the desired network and a pop-up 

menu will appear. 

3. Click Ping. The controller will send out a signal to the serial server. If the serial server 

is functioning properly, it will send back a signal to the controller. This will be 

displayed similar to Figure 43. 

4. Click OK to accept the results and close the Ping 

Data window. 

 

 

 

 

 

 

 

 

 
Figure 43:  Ping Testing 
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The Venus 1500 Message Studio creates the messages that will appear on the displays. This section will 

give instructions on creating basic text messages, animated graphics, and effects for a display. 

To activate the Venus 1500 Message Studio, click  on the Venus 1500 Shell. In the Venus 1500 

Message Studio, text and graphics are entered into ―frames.‖ One or more frames create a message. 

Thumbnails of existing frames for the current message are displayed along the right side of the 

screen. Refer to Figure 44. 

 

A variety of toolbars are available to create messages. These toolbars are labeled in Figure 44. Each 

tool of the toolbars is described in the sections following. 

 

The Venus 1500 Version 3 software controls multiple display types, which are Galaxy, Sunspot, Glow 

Cube, Infonet, Datatrac, Multi-Galaxy, and GalaxyPro. The display type will enable different message 

options in the Venus 1500 Message Studio.  

 

 

 

 

 

 

 
Figure 44: Venus 1500 Message Studio 
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The Message Studio contains numerous toolbars that assist in creating messages. 

The Standard Toolbar offers basic tools for creating new messages, opening existing 

messages, saving files, printing, cutting, copying, and pasting elements. Below are 

descriptions for the buttons on the Standard Toolbar: 

 

 Create new message opens a new message file. 

 Open existing message opens an existing file. 

 Save active message saves the active open file. 

 Save all open messages saves all open files. 

 Print active message prints a paper copy of a sequence of all frames or of 

selected frames. 

 Cut selection to clipboard cuts a selection and places that selection on the 

clipboard. 

 Copy selection to clipboard copies a selection and places that selection on the 

clipboard. 

 Paste content from clipboard pastes the contents from the clipboard into the file. 

 Undo action from history reverses the last action. 

 Redo action from history reverses the undo action. 

 Increase message scale enlarges the view of the frame. 

 Decrease message scale reduces the view of the frame. 

 Zoom field allows the operator to enter a specific zoom percentage. 

 Justify left positions the text to the left of the frame. 

 Justify center positions the text in the center of the frame. 

 Justify right positions the text to the right of the frame. 

 Justify top positions the text to the top of the frame. 

 Justify middle positions the text to the middle of the frame. 

 Justify bottom positions the text to the bottom of the frame. 

 Check spelling activates the spell check. 

 Help displays the electronic copy of this manual. 

 

 

 

 

 
Figure 45: Standard Toolbar 
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The Font Information toolbars select the font used on frames, including font size, appearance, 

and other properties. The toolbar varies depending on whether the message is in a text or a 

graphic frame and whether the operator is using the True Type fonts or the Venus fonts. 

 

The Venus Font text toolbar (see Figure 46) is used to type text in messages when not in a 

graphic page. In graphic pages, the user has the ability to use the Venus Font text or the True 

Type font text. To access the Venus Font text toolbar in graphic page, click on Add Venus 

Font Text under the Text menu. 

 

 

 

 

Below are descriptions of the buttons on the Venus Font Text toolbar: 

 

 Venus fonts menu lists the possible fonts for messages. 

 Text color allows the user to access the color palette for specific text colors. 

 Outline text outlines the text with a color of the user’s choice. 

 Shadow text shadows the text with a color of the user’s choice. 

 Flash text flashes text when specific text is highlighted. 

 

The True Type font text toolbar (Figure 47) can be accessed when the user is in a graphic frame 

and Add True Type Font Text is clicked in the Text menu. 

 

Below are descriptions of the buttons on the True Type Font Text toolbar: 

 

 Windows® fonts menu lists the possible fonts for messages 

with the True Type Font Text toolbar. 

 Font size allows the user to choose what size of font to use for messages. 

 Bold makes highlighted text bold. 

 Italic makes highlighted text italic. 

 Underline underlines highlighted text. 

 Text color allows the user to access the color palette for specific text colors. 

 Outline text outlines the text with a color of the user’s choice. 

 Shadow text shadows the text with a color of the user’s choice. 

 Smooth text smoothes the edges of the text or figures to make them appear 

smoother. 

 
Figure 46: Venus Font Text Toolbar 

 
Figure 47: True Type Font Text Toolbar 
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The Frame Toolbar (refer to Figure 48) contains tools used to create and delete frames. The 

Frame Toolbar is located in the upper-left part of the message studio screen.  

 

Below are descriptions of the buttons on the Frame Toolbar. 

 

 Add new text frame adds a new frame for text. 

 Add new graphic frame adds a new frame for graphics. 

 Insert copy of current frame adds an exact copy of a frame within a sequence. 

 Delete current frame deletes a frame from a sequence. 

The Previewing Toolbar (Figure 49) contains tools used to preview messages. The Previewing 

Toolbar is located beneath the message creation area. 

 

 

  

 

 

 Preview frame plays the active frame on the monitor as it would appear on the 

display. 

 Preview plays the active sequence of frames as they would appear on the 

display. 

 Stop stops the currently playing message. 

 Pause pauses the currently playing message. 

 First frame changes the active frame to the first frame in the sequence. 

 Previous frame changes the active frame to the previous frame in the sequence. 

 Next frame changes the active frame to the next frame in the sequence. 

 Last frame changes the active frame to the last frame in the sequence. 

 

 

 

 

 

 
Figure 48: Frame Toolbar 

 
Figure 49: Previewing Toolbar 
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The Graphic Toolbar contains tools to edit graphics in messages. The Graphic Toolbar is located 

on the left side of the Message Studio screen. 

 

 Object selection tool allows the user to select individual images, text, or an 

entire graphic to move in the message frame. The user is also able to select 

various layers of the frame by clicking in the desired area. 

 Create new Venus text box activates the custom fonts created specifically for 

use with Daktronics displays. Text may be edited in a variety of ways, such as 

changing the color of certain words or changing the font size of one line. 

 Create new True Type text box activates Windows  fonts. They may be used 

to create text messages similarly to the Venus fonts. However, text colors, 

sizes, and other characteristics may be applied only to the complete text and 

not to specific words or lines of text within the text block. 

 Create new Image box allows the user to create a new image box that may be 

used for text or graphics in the message frame. 

 Mask tool selects an area in the background that can then be copied or cut out 

of the message frame. 

 Create new RTD (Real-time Data) tool allows the display to show ―live‖ data 

such as sports scores, stock prices, and other current data brought in through 

an Internet feed. Note: This field requires RT software to connect the data to 

the display. 

 Create new Time field inserts a field that automatically shows the current 

time. A number of format choices are provided when the tool is clicked. 

 Create new Date field inserts a field that automatically shows the current 

date, according to the format chosen when the tool is clicked. 

 Create new Temperature field inserts a field that automatically shows 

current temperature. The user is able to choose whether the temperature be 

displayed in Celsius or Fahrenheit. Note: This field requires that a 

temperature sensor be installed with the display. 

 Line tool allows the user to draw straight lines in a graphic frame. When the 

tool is clicked, the user may choose a line thickness and color selection located next to 

the Frame toolbar. See Error! Reference source not found..  

 Brush tool allows the user to create curved 

lines and shapes. Line color and size may be chosen 

from the options located next to the Frame toolbar 

(Figure 50). 

 
Figure 50: Brush Options 



 

 The Venus 1500 Message Studio

  

42 

 Fill tool allows the user to fill an enclosed area 

or an entire frame with the color chosen from the tool 

bar located next to the Frame toolbar. See Figure 51. 

 Shape tool allows the user to draw different 

shapes that are chosen from the drop-down menu next 

to the Frame toolbar. Shapes may be either outlined or 

filled. 

 Gradient tool allows the user to create a gradual 
transition between two colors. Gradients can be used to 
create a background or shading.  

 Smoothing tool allows the user to smooth lines, 

shapes, brush strokes, and other drawing tools to minimize jagged edges. Click on 

the smoothing tool before clicking on another tool to use this feature. 

 

The RGB (red, green, and blue) displays have the ability to display 32,768 colors and 

GalaxyPro displays have 64 billion-color capability. Version 3 monochrome displays have 64 

shading capability, which means the color of the monochrome display is able to show 64 

different shades of that color. The Version 3 Tricolor displays have 256-color capability. The 

colors can be applied to an entire frame, a single row, or to individual letters and graphics in 

most cases. 

 

The RGB values of any color are displayed on the bottom-

right corner of the Message Studio screen when the cursor 

hovers over a color in the frame. Refer to Figure 52. This 

feature allows the user to copy the exact values of a color 

from a logo or other graphic to use in a message. 

The color palette is a tool that quickly changes and selects font, foreground, and background 

colors to use when creating a message. Additional colors can be set within the color palette 

area as well. The user can access this palette with each text or drawing tool by clicking on the 

down arrow next to the corresponding icon.  

 

Note:  The following color palettes are for RGB display types of 32,000 or 64 billion colors. 

 

When the color palette is activated, the user is able to access different options as described 

below: 

 
Figure 51: Fill Color Options 

 
Figure 52: RGB Values in Message 

Studio 
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Color Palettes for RGB 32,000 or 64-billion Color Displays 

 

 Basic colors offers a choice of the most basic colors. 

Refer to Figure 53. 

 Color picker allows the user to select a color from a 

graphic and set it as the foreground color for a text 

frame or another part of the graphic frame. This 

feature is useful for finding exact color matches 

(Figure 53). 

 More colors opens another color palette showing the 

basic colors and has the Define Custom Colors >> 

option (Figure 54). When this option is clicked, a 

window opens next to the current window. See 

Figure 55.  

 Define custom colors allow the user to drag the 

pointer over a desired color, then on the right bar, 

drag the arrow to the desired color. When the 

desired color is found, click Add to Custom 

Colors. It is also possible to create a color by 

adding in the numbers in the boxes on the bottom 

part of the window. Refer to Figure 55. 

 

 

 

 

 

 

 

 

 

 
Figure 53: Basic Color Palette 

 
Figure 54: More Colors Palette 

 
Figure 55: Define Custom Colors Palette 
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Color Palettes for Displays with Tricolor 256 Color 

 

The following color palettes are available for a display with a Tricolor 

256 color depth: 

 

 Basic colors offers a choice of the most basic colors. Refer to 

Figure 56. 

 

 Color picker allows the user to select a color from a graphic 

and set it as the foreground color for a text frame or another 

part of the graphic frame. This feature is useful for finding 

exact color matches (Figure 56). 

 

 More Colors opens another color palette showing the custom colors options. The user 

may pick the desired color and click Add to Custom Palette or type in the numerical 

value of the color and click Add to Custom Palette. Refer to Figure 57. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 56: Basic Color 

Palette for Tricolor Display 

 
Figure 57: Custom Color Palette for Tricolor Display 
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Color Palette for Monochrome 64 Color Displays 

 

The following color palettes are for a display with a monochrome 64 color depth: 

 

 Basic colors offers a choice of the most basic colors 

to choose from. Refer to Figure 58. 

 

 Color picker allows the user to select a color from a 

graphic and set it as the foreground color for a text 

frame or another part of the graphic frame. This 

feature is useful for finding exact color matches. 

Refer to Figure 58. 

 

 More Colors opens another color palette showing 

the custom colors options. The user may pick the 

desired color and click Add to Custom Palette. 

Refer to Figure 59.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 58: Basic Color Palette 

for Monochrome Display 

 
Figure 59: Custom Colors Palette for Monochrome 

Display 
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When the user opens a new or existing message, a frame will appear. Refer to Figure 60. Text 

and/or graphics are entered onto the frame to create messages. A message can be composed 

of one frame or multiple frames. In the Venus 1500 software, two types of frames exist: text 

and graphic.  

 

 

Text frames are used to display text using various fonts. When a text frame is on the screen, 

the cursor blinks at the position where text can be entered. In a text frame, the user may 

choose a font from a list of available fonts next to the frame toolbar. Refer to Figure 61. 

 

The font names correspond to their pixel height and line 

thickness. Available fonts will vary with display type 

and size. Note: ―Graphic‖ fonts indicate a graphic 

character font.  

 

When a text frame is activated, some features in 

Message Studio are unavailable, such as the Toolbox, 

which can only be activated in a graphic frame. 

 

 

 

 

 

 

  

 

 
Figure 60: Frames 

 
Figure 61: Available Font List 
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Graphic frames are used to incorporate images into the message. Graphic frames allow for 

more creative work on messages because a wider option of font types is available and the 

user may import graphics and video clips. A combination of both text and graphics may be 

entered. 

 

The graphic frames do not show a blinking cursor because it is not possible to directly write 

on the frame. To enter information on the graphic frames, the user must choose from the tools 

to the left. When a graphic frame is activated, the graphic toolbar along the left side of the 

message window will be activated. Once the tools are selected, the color and line options for 

each tool are available above the open message frame in the toolbar. Refer to the Graphic 

Toolbar section of this manual. 

 

A graphic frame will have a grid that represents the number of pixels high and wide on the 

display. This is useful for adjusting the layout and color of messages. 

 

Note: Only Galaxy, GalaxyPro, SunSpot, or Glow Cube displays can use graphic frames. The 

grid represents the pixels on the display. The pixel dimensions of the frame must match the 

matrix size of the display. 

 

Frame sequence is a file constructed of a single frame or a series of frames that constitute a 

message. This sequence appears to the right of the frame screen. Refer to Figure 60. 

 

Memory gauge displays in blue the size of the message upon clicking the green [Update] 

button. The yellow line is a warning for a message that is close to being too large to be 

created. The red line indicates that the message is too large. Refer to Figure 60. 

 

Note: GalaxyPro displays have a larger memory than other display types. 

 

Frame duration indicates the length of time a frame remains on the displays once all of the 

entry and exit effects have been completed. Refer to Section 4.4 for information about entry 

and exit effects. Increasing the number will hold the frame longer, while decreasing the 

number will cause the message to move to the next frame at a faster rate. The frame duration 

is measured in seconds, minutes, or hours. For example, if a frame’s duration is set to 2.2 and 

seconds, the frame will hold 2.2 seconds before going to the next frame. Refer to Figure 60. 

 

The frame duration can be different for each frame in a message. When frames are added, the 

new frame’s duration takes the default from the Editor defaults box. Then frames are copied, 

the new frame’s duration is the same as the original frame. 

 

Note: Due to the mechanical nature of the Glow Cube displays, the frame duration for their 

messages cannot be less than 0.5 seconds. Lower frame durations may result in irreparable 

damage. 

 

On the lower right hand corner of the frame, the number of the active frame out of the total 

number of frames existing is shown. Refer to Figure 60. 
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Frame Properties (Figure 62) adjusts the settings of a specific frame, such as transitions from 

one frame to the next, hold time, and flash rates. 

 

 

The three boxes next to the Properties button provide quick options for entry, hold, and exit 

effects (Figure 62). In addition, when Properties is clicked, a window opens that allows 

adjustment of the timing, transitions, and effects for single or multiple frames (Figure 63). By 

clicking on the down arrows next to each box, options can be chosen for these effects.  

 

 

 

 

 

 

 

 

 

 
Figure 62: Frame Effects 

 
Figure 63: Frame Properties Window 
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The down arrows in the Frame Properties toolbar or in the Effect fields inside the Properties 

window give access to the different kinds of effects possible for the frames. Each effect 

contains more effect options within it. Refer to Figure 64. 

 

 

 

Message Properties allows the user to view the properties of a message. To access the Message 

Properties window, select the File pull-down menu and click Message Properties.  

The Details view in the Message 

Properties window allows the user to 

view all of the details of a message 

and the display configuration for 

which the message is created (Figure 

65). The user may also enter or edit a 

description for the message in the 

Details screen by clicking in the 

Message Description field and typing 

in the desired description. 

 

 

 

 

 

 
Figure 64: Effect Options 

 
Figure 65: Message Properties - Details 
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Triggers are used to control the state of external devices that may be connected to a display, 

such as a beacon. 

 

Triggers allow the user to draw extra attention to the display when certain messages are 

being shown. They are set for each message individually and remain active while the 

message is being displayed. Venus 1500 software is capable of supporting up to 40 triggers. 

However, display limitations will dictate the actual number of devices available for control. 

 

To access the trigger properties: 

 

1. From the Message Properties window, click the Triggers tab. 

2. Click on the + and the Triggers Properties window will appear (Figure 66). 

3. Click on the down arrow under Port to select the port number. 

4. Click on the down arrow under Flashing to select the type of trigger. 

5. Click OK to accept the trigger or click Cancel to void the action and close the Trigger 

Properties window. 

6. When all of the triggers are set, click OK to apply the triggers to the message. Click 

Cancel to void the action and close the Message Properties window. 

 

To remove a trigger from a message: 

 

1. From the Message Properties window, click on the Triggers tab.  

2. Click on the trigger on the right side of the screen to select the one to be removed. 

3. Click on the "–" and the trigger is deleted. 

4. Click OK to accept the changes or click Cancel to void the changes and close the 

Message Properties window. 

 

 

 

 

 
Figure 66: Message Properties - Triggers 
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Following this section are the tutorials for Message Studio. Please refer to the tutorials for 

directions on operating the Message Studio part of the Venus 1500 software. The following is a 

list of the tutorials: 

 

1. How to Create a Basic Text Message 

2. How to Open an Existing Message 

3. How to Select Font 

4. How to Add Text and Use the Character Map 

5. How to Align Text (Line Justification) 

6. How to Use the Spell Checker 

7. How to Work with Frames 

8. How to Import an Existing Message 

9. How to Import Animation (from the Venus 1500 CD and the Online Media Kit) 

10. How to Import and Scroll an Image 

11. How to Resize Graphics Before Importing 

12. How to Import Video (AVI) Files 

13. How to Scroll Text in a Graphic Frame 

14. How to Create Text in a Graphic Frame 

15. How to Add Text Over an Animated Background 

16. How to Add Real-time Data to a Message (Time, Date, Temperature) 

17. How to Use the Masking Tool 

18. How to Draw in a Graphic Frame 

19. How to Create Basic Animation 

20. How to Order Objects 

21. How to Use the Frame Properties Window 

22. How to Change Frame Duration and Clear Frames 

23. How to Set the Frame Range to Change Properties 

24. How to Create a Real Time Data Frame for a Game Score 

25. How to Save, Rename, and Delete Messages 

26. How to Create New Folders 

27. How to Change the Editor Defaults 
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1. Click on the New File button  or select New from the File pull-down menu. The 

New Message dialog box appears. Refer to Figure 67. 

 

2. Double-click on the display type for which the new message is being created, or click 

once on the display type and then click OK. A new, blank text frame configured for the 

selected display type is placed in the Message Studio. The blinking cursor indicates 

where typing will begin. 
 

Note: Every time a new message is opened, a text frame will activate. This is a default setting. 

To change this default, select Editor Defaults in the File menu and change the Initial Frame 

Type field to Graphic. 

If the text is not aligned where desired: 

 

1. Highlight the text. 

2. Use the alignment buttons  to left, 

center, or right align the text and/or select the 

top, middle or bottom alignment 

buttons . Figure 68 shows top and 

center aligned text. 

 

 

 

 

 

 
Figure 67: New Message Dialog 

 
Figure 68: Top and Center Aligned Text 
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To change the default font: 

 

1. Highlight the text. 

2. Open the font menu located next to the frame toolbar. Refer to Figure 68. 

3. Select the preferred font.  

 

Selecting large fonts for a line of text may ―bump‖ following lines off the display and these 

―bumped‖ lines will automatically be removed from the frame. 

 

Note: In text frames, only Venus 1500 fonts are available. 

1. Click on the Check Spelling button . This tool will scan all message frames in a 

Version 3 display message and only the selected frame in Version 2 display messages. 

2. A dialog box will open suggesting possible spellings for the misspelled word. Refer to 

Figure 69. 

3. Highlight the word with the correct spelling and then click Change. The corrected 

word will appear automatically in the text frame. All other misspelled words will 

appear subsequently in the same Spelling box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: Some displays offer a variety of colors but others may 

only offer a selection of shades of two colors. The options 

available for each particular display will appear on the color 

palette in the Message Studio.  

 

With the text highlighted, click on the Text Color button to 

activate the color palette and select the preferred color. Refer 

to Figure 70. 

 

 

 
Figure 69: Spell Check 

 
Figure 70: Color Palette 



 

 The Venus 1500 Message Studio

 Tutorial 

54 

To add an outline (Figure 71): 

 

1. Highlight the text. 

2. Click the Outline button .  

3. Click the down arrow next to the Outline 

button to choose an outline color. 

4. To inactivate the outline, highlight the text 

and click the Outline button.  

 

To add a shadow (see Figure 72): 

 

1. Highlight the text. 

2. Click the Shadow button . 

3. Click the down arrow next to the Shadow 

button to choose a shadow color. 

The Undo button can be used during the creation 

of a message to quickly undo an action up to the 

last ten steps. The Redo button can be used to 

reapply a step up to ten steps. 

 
To undo an action: 

Click the Undo button  or select Edit > Undo. 

 

To redo an action:  

Click the Redo button  or select Edit > Redo. 

1. See Tutorial #20 for more details. Click the Properties button. 

2. Add the entry, hold, and exit effects desired. 

3. Click Apply. 

4. Click OK. 

1. Click the Play button  to see how the message would look on the display. 

2. Click the Stop button  to stop the preview. 

 
Figure 71: Outline Text Example 

 

 
Figure 72: Shadow Text Example 
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Saving the Message 

Once the message is created: 

 

1. Open the File menu and select Save. 

2. In the Save Message dialog box, click on the plus sign (+) next to the display type to 

open the library containing the folders Animate and Default. The first folder contains the 

animations imported and the second is a default folder where messages can be saved. 

Refer to Figure 73. 

 

3. Click the Default folder. 

4. In the File Name field, enter the name for the message. Click Save.  

 

 
Figure 73: Save Message Dialog 
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NOTE: For organization purposes, Daktronics recommends that different folders be created 

for different kinds of messages, such as folders for messages that relate to summer sales, 

winter sales, or welcome messages. This allows messages to be located more easily. 

 

To create a new folder: 

 

1. Open the File menu and select Save. 

2. When the Save Message window opens, click the New Folder icon.  On the left hand 

side of the window appears a NEW01 folder. Refer to Figure 74. 

 

3. Either keep the current name or rename it by typing the new name inside the box.  

 

Note: Another window may open indicating that restrictions are set for naming folders, such 

as the use of certain characters (Figure 76) and number of spaces for name length (Figure 75). 

  

 

 

4. Name the file in the File Name field.  

5. Click Save. The message will be automatically saved in the newly created folder. 

 

Note: See Tutorial #25 ―How to Save, Rename, and Delete Messages‖ and Tutorial # 26 

―Creating Folders‖ for more details 

 

 

 
Figure 74: New Folder Dialog 

 
Figure 75: Name Length Message 

 
Figure 76: Message for Illegal Characters 
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1. Click the Open button  or select Open from the File pull-down menu. The Open 

Message dialog box opens. Refer to Figure 77. 

 

2. Select the desired display type. 

3. Click on the plus sign (+) and select a library. A list of messages contained within that 

library appears on the right side of the screen.  

4. Double-click on the name of the message, or highlight the name on the left side of the 

window and click Open. The message is loaded into the Message Studio for editing. 

Multiple messages and messages for more than one display type and size can be open 

for editing at the same time.  

5. Save the message once the desired changes have been made on the existing message 

opened. 

 

See Tutorial #25 ―How to Save, Rename, and Delete Messages.‖ 

 

 

 
Figure 77: Open Message Dialog 
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1. Click  to open a new message. 

2. Click on the configuration for the display type and click OK or double-click on the 

corresponding display type configuration. 

3. A text frame will open by default or click  to add a new text frame. 

4. Type the desired text in the frame. 

5. Highlight the text that requires a font change by clicking in front of the text, holding the 

mouse button down, and dragging over the text that will be changed (the text will be 

highlighted in white).  

6. Click on the down arrow in the font name box (Figure 78).  

7. Select the desired font. The text line will automatically adjust 

for the font height (indicated by the number next to the font 

type). 

8. The name of the newly selected font will now appear in the 

font box.   

 

Note 1: If the font is changed by highlighting one line at a time, this 

will change the font of that line only.  

 

Note 2: The font names correspond to their pixel height and line thickness. For example, 

―Sans Serif 7‖ is seven pixels high, a typical character is 4 pixels wide, and the line thickness 

is one pixel. ―Fixed Width‖ fonts are ideal for use with time and temperature fields. 

―Graphic‖ indicates a graphic character font. Available fonts will vary with display type and 

size.  

 

CAUTION: Selecting large fonts for a line of text can “bump” following lines off the 

display. Text on these “bumped” lines will automatically be removed from the frame.  

 

 

 

 
Figure 78: Font Name Box 



 

The Venus 1500 Message Studio 

Tutorial 

59 

1. Click on  to open a new text frame.  

2. When opening a text frame, a white 

blinking cursor will appear. The cursor 

shows where typing will begin. Refer to 

Figure 79. 

3. Type in the desired text. 

4. To change the size or type of font, see 

Tutorial #3 ―How to Select Font.‖   

Note: This option is available only when 

working with Venus Type text. 

 

1. Click on the Text menu (Figure 80). 

2. Select Character Map to open the window shown in 

Figure 81. 

 

Note: Character Map allows the use of a variety of characters 

from non-English alphabets or graphics. 

 

3. Click on the desired character and it will be inserted in the 

text frame. 

4. When finished, save the message. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 79: Text Frame 

 
Figure 80: Text Menu 

 
Figure 81: Character Map 
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By default typing will begin with a center alignment. To change this default, go to the File 

menu and select Editor Defaults Figure 82). In the Justification drop-down box, the user may 

change the default justification to left or right. 

 

 

 

To align the text, place the cursor on one of the lines of text and click on the appropriate 

justification button to align the text either left, center, or right  or the following 

buttons for top, middle, or bottom alignment . The justification buttons are 

located above the frame. 

 

 

 
Figure 82: Editor Defaults 
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To use the Spell Checker: 

 

1. Click on the Check Spelling button 

 or open the Text menu and select 

Check Spelling. Refer to Figure 83. 

2. When the spell checker identifies 

misspelled words‚ it places them in the 

first field of the Check Spelling window. 

A list of spelling suggestions follows in 

the next field (Figure 84). 

3. The operator can ignore the spelling 

change or replace the misspelled word 

with a suggested spelling. Clicking 

Ignore leaves a word unchanged. 

Selecting Change replaces the 

misspelled word with the selected one.  

 

Note: Check Spelling will scan all frames in a Version 3 display message and only the 

selected frame in a Version 2 display message.  

 

 
Figure 84: Spell Check 

 

 

 

 
Figure 83: Text Menu 
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1. In the File menu, click New.   

2. Choose the corresponding display type configuration and click OK.  

3. Click on  to add a new text frame or click on  to add a new graphic.  

4. In the Frame Sequence area to the right of the screen, the new frame will be designated 

by a gray rectangle highlighting the new frame and number (Figure 85). 

1. Click the Delete button  to delete the currently selected frame. 

2. This frame will disappear from the Frame Sequence area. 

3. It is also possible to delete a frame directly in the Frame Sequence. Click on the frame 

until it is highlighted in blue and then click the Delete button. 

4. Alternatively, place the cursor on the frame to be deleted in the Frame Sequence area, 

right-click on it, and select Delete Frame(s). 

Use the Frame Play buttons  to move back and forth from one frame to 

another. The Frame Sequence area will show a gray rectangle to show current location.  

 

Importing Frames from Another Message 

Note: This feature is only possible on Version 3 displays of the same type and size.  

Right-click inside the frame that will be in sequence just before the new frame(s) and choose 

Import Frame(s) from Message. Navigate to the message file containing the frame(s) to be 

imported. Open the message and click on each frame to be imported. Click Import Options 

and select the desired option. Click Import and the frames will be added to the message file 

in the sequence chosen. These new frames can now be edited as other frames in the message.  

 

 
Figure 85: Adding a New Frame 
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Venus 1500 can import messages, graphics, and animations from an external source such as a 

CD into the database being used by the Venus 1500 program. It can also import messages 

created in an earlier version of the Venus 1500 software. 

 
Note: It is only possible to import into a Graphic Frame. 

 

To import: 

 

1. Create a new graphic frame. Refer to Tutorial #7. 

2. Select Import from the File menu. 

3. Select Message. The dialog Select Venus 1500 Message File(s) appears.  

4. Navigate to the location on the computer or network where the messages are stored.  

5.  Select the desired file and click Open. The file’s name will be added in the selected 

folder. Refer to Figure 86. 

 

Note: Files can only be imported to libraries of the same display type. (A 32x144 message can 

only be saved to a 32x144 display; Version 2 or Version 3 is not important here.) 

 

 

 
Figure 86: Select Venus 1500 Message File(s) 
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from the Venus 1500 User Kit CD and the Online Media Kit 

1. Open the File menu. 

2. Select Import > Media Kit from CD. Refer to Figure 87. 

 

 

3. A prompt will appear asking that the Venus 1500 Display Control Software Installation CD 

be inserted. Refer to Figure 88. 

 

 
Figure 87: File and Import Menu 

 
Figure 88: Insert CD 
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4. Close the Auto-run for the Venus 1500 installations if it starts (Figure 89). 

 

5. When prompted with a dialog box, select the display type for the images to be 

imported in the corresponding display type. Refer to Figure 90. 

 

6. Click OK.  

7. A progress monitor will appear while the files are being copied. Once the progress 

monitor disappears, the import is complete.  

 
Figure 89: Venus 1500 Installation Box 

 

 
Figure 90: Select Display Type Dialog 
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1. Select File > Import > Online Media Kit.  

2. A window will appear explaining the Online Update Content Wizard. The Wizard will 

allow content to be downloaded from an online site using either an automatic or 

manual mode. When ready, click Next to begin the update. 

3. Enter the online information requested, shown in Figure 91. Choose the Daktronics 

FTP Site or Other Site. From this page, proxy settings can also be set if working 

behind a proxy. If not behind a proxy, Default Proxy or None should be checked. 

The Default Proxy uses the settings found in Internet Explorer. 

 

 

4. If a site other than the Daktronics FTP site is chosen, then a valid site address and 

path needs to be entered for the FTP Site Address edit box, as well as a User ID and 

Password. When finished in this window, click Next. 

5. Now choose either Automatic Update or Manual Update. Click Next.  

 

Instructions for each type of update follow.  

 

 

 

 

 

 

 

 

 

 
Figure 91: FTP Login Configuration 
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Automatic Update 

If any content is available for the locally configured displays, the content can possibly be 

downloaded for these displays. 

 

A window appears that lists all of the displays available on the server which was configured 

on the computer. Select the displays for which content should be downloaded. 

 

Note: Check the box  ―Get Latest Content Only‖. If this option is not checked, then all content 

will be downloaded. If the option is checked, then the download will only include the content 

that is new on the server (modification date of the file is newer than that on the local 

computer copy). If any of the files being downloaded already exist on the local computer, the 

user will be prompted for an overwrite. 

 

Message Studio prepares the list of files it needs to download and then begins downloading 

them. A progress bar will show the status of the download. If needed, cancel the download at 

any time. Once the files are downloaded or the action has been canceled, the message ―All 

files have been downloaded or updated‖ will appear. At this time, click Next to move to the 

summary page. 

 

The summary page is shown with the files that were created or replaced for each sign type. 

 

Manual Update 

The dialog will begin finding all the available content that may be downloaded. All the 

controls will be disabled during this process, except Cancel. Once this is finished, a directory 

tree that contains all of the content available for download can be seen on the left side of the 

dialog. Select a folder from this view and any message files in the folder will appear on the 

right view. 

 

To download the files, select one or more files and click Download. These files will be 

downloaded and the result will be shown in the log window. The user can also select a folder 

in the tree control, and any content found in that folder and its subfolders will be 

downloaded. 

 

Note: Check the box  ―Get Latest Content Only‖. If this option is not checked, then all content 

will be downloaded. If the option is checked, then the download will only include the content 

that is new on the server (modification date of the file is newer than that on the local 

computer copy). If any of the files being downloaded already exist on the local computer, an 

overwrite prompt will appear. Click Yes to overwrite, No to return to the download option. 
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Image files may be imported in the following formats: GIF, Animated GIF, PNG, JPG, JPEG, 

BMP, and TIFF. 

 

Note: When a file is selected, multiple image files may be selected. If multiple animated GIFs 

are selected, they will be treated as regular GIFs. 

 

 

1. Create a graphic frame. 

2. Open the File menu and select Import > 

Scrolling Graphic  

OR 

right-click on the frame and highlight 

Import Scrolling Graphic. 

3. Select graphic file to import. 

4. The Scrolling Graphic Import window 

will open with a preview of the image 

being imported (Figure 92). If the image 

needs to be sized smaller than the display 

matrix, click in Use Custom Size checkbox 

and a dialog will open. Insert desired size. 

 

 

 

 

 

 

5. Click the Position Mode tool (grid) in the lower left corner. Move the mouse over the 

image and the cursor will change to a box that will select the position of the first frame. 

Click inside the box and a grid will be 

created over the image. 

6. Click inside the first frame of the animation 

and a number 1 will appear in the box. 

Continue clicking inside each frame in the 

desired sequence (Figure 94). Use the tools 

at the bottom of the window to reset 

ordering or positioning of the animation, if 

needed.  

7. Set Import Options as needed. Set the Speed 

for the sequence and then click Preview 

Animation. 

8. Make any necessary adjustments, then click 

Import Animation. The animation sequence 

frames will appear in the message.  

Note: Animation sequences can not be edited once they are imported.  

 

 

 
Figure 92: Scrolling Graphic Import Window 

 
Figure 93: Scrolling Graphic Import Tools 

 
Figure 94: Creating Graphic Sequence 
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To import and scroll an image that is too big or too small for the display, ideally resize it to fit 

the pixel dimensions (width and height) of the display size with Microsoft Paint or Adobe 

Photoshop. 

1. Open the original image. 

2. Open the Image menu and select 

Attributes to find out the size of 

the original image. Refer to 

Figure 95. 

3. Remember the height/width that 

is listed because it will determine 

the amount of change to the 

original image. 

4. In order to make the image fit 

into the display size, the image 

needs to be resized to a certain 

percentage based on the image’s 

original size. For example, if the 

original image is 300 pixels wide and the display is 144 pixels wide, divide 144 by 300 

to get the percentage (48%). Both the original image width and the display width 

percentage are needed to resize the image. 

5. Open the Image menu. 

6. Select Stretch and Skew. Refer to Figure 96. 

 

Formula:  

  x      =  Image Size                 x: display width 

  y                y: image width 

 

7. Enter the percentage of change in both the Horizontal and Vertical boxes to scale the 

image down while constraining the proportions. 

8. Save the image. 

 

NOTE: It is recommended to save the 

image with a different name and keep 

the original for future use. 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 95: Attributes Window 

 
Figure 96: Stretch and Skew Window 
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1. Open the original image. 

2. Open the Image menu. 

3. Select Image Size (Figure 97). 

4. Make sure the Constrain Proportions box is checked.   

5. Change the width or height to the dimensions of the display. (For an image that is 195 

pixels wide and a display that is 96 pixels wide, adjust the width to 96 and the height 

will automatically adjust.) 

6. Click OK.  

7. Save the image. 

 

 

 

 
Figure 97: Image Size Window 
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The maximum AVI file sizes are as follows: 

 For Version 2 controlled displays, up to 25 frames of an AVI file may be imported for 

each message.  

 Version 3 displays (but not GalaxyPro) can import up to 300 frames as long as the 

entire file size does not exceed 1MB.  

 GalaxyPro displays are able to support up to 1200 message frames and a file size of 

64 MB (exception: 600 frames for Windows 98 or ME versions). 

 

NOTE: AVI files can only be imported into graphic frames.  

 Only uncompressed AVI files are supported by Venus 1500.  

 

1. Create a graphic frame. 

2. Open the File menu. 

3. Select Import > Video. 

4. Locate the desired video to be imported and double-click on it. The Video Import 

window will open with a preview of the video being imported. In the center of the 

video, a rectangle appears that represents the size of the display. With the Image Tab on 

the bottom right, move the video to fit the rectangle. The Image Tab allows the selection 

of the area to be imported.  

5. With the Frame Tab, move the frame to fit the video appropriately. It is also possible to 

move a video within the frame. The frame cannot be moved by itself; only the video 

that was selected under Image Tab can be moved on the Frame Tab (Figure 98). 

6. Whatever is inside the rectangle will be displayed. To move the box, place the cursor 

inside it. When the four-directional or cross arrows  appear, drag the box in the 

desired direction.  

7. To stretch the box, place the 

four-directional arrows on the 

small squares on the borders of 

the rectangle. Two directional 

arrows  appear.  

8. Stretch the borders with the 

two-directional arrows so that 

the box encloses the whole 

image or the part of the image 

to be imported.  

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 98: Video Import 



 

 The Venus 1500 Message Studio

 Tutorial 

72 

On the right side of the window, it is possible 

to choose from different options by clicking 

on the Options button. Refer to Figure 99. 

 

The Video Import Options provides 

different methods for importing the message. 

The following possibilities are available:  

 

 place image(s) on existing frame(s),  

 place image(s) on new frame(s),  

 import image(s) into graphic box(es) 

 import image(s) on background of the 

frame(s). 

 

Choose the desired option and click OK. 

 

The Stretch to Fit option makes the files adjust to the display size. When this box is checked, 

the Smoothing box will be enabled. Check the Smoothing box to improve the quality of the 

imported AVI file as it stretches to fit the display dimensions. 

1. Click on the slider bars to make the desired adjustments.  

2. Click Reset to void any corrections and return to the original settings.  

3. The AVI can also be converted to a grayscale file by checking the box next to Convert 

to Grayscale. 

 

Once all the settings are established, click Import. The video file will be imported into the 

Message Studio and is ready to be previewed. 

 

 

 

 
Figure 99: Video Import Options 
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1. Open the File menu and select Import 

> Scrolling Text  

OR 

Right-click in the graphic frame and 

select Import Scrolling Text. 

2. The Scrolling Text Import window will 

appear. Type the desired message 

into the white box on the lower 

section of the window; it will also 

appear in the display representation 

above (Figure 100). If the message 

will scroll up or down, type the 

message with returns for each line 

(Figure 102). 

3. Select font type, size, and any formatting options by using the font tools (Figure 101).  

 

4. Click Next and additional text animation options are available. Choose the Direction 

and Speed of the scrolling. Click Image Position to move the text to another place on the 

display. Click Import Options to choose whether the first frame will scroll and whether 

the images will combine with the current display background (Figure 102).  

5. When finished, click Import and the scrolling text frames will be added to the message 

file.  

 

 

 

 
Figure 100: First Scrolling Text Dialog 

 
Figure 101: Text Animation Import Tools 

 
Figure 102: Second Scrolling Text Dialog 
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1. Open a new message. 

2. From the Frame Toolbar ,click  to open a graphic frame. Delete the 

text frame opened by default.   

3. Select the Venus  or True Type  font button. 

4. Click on the frame. A green text box appears within the frame if the 

chosen font is Venus 1500 (Figure 103) or a white text box opens if the 

chosen font is True Type. 

 

 

5. Enter the desired text. If the True Type font was selected, click  to 

close the text-object box. The text should now be visible in the frame.  

 

Note: Text overlaid on a background image will not be copied if inside of a 

―select‖ box. Think of the text as a second ―layer‖ that is not combined with 

the background until it is sent to the display. 

 

6. Click and drag the text to the desired location in the frame. The arrow 

keys can also move the box pixel by pixel. 

7. Highlight the text and use the Text Color tool  to change the 

font color.  

8. Highlight the text and choose the desired font type and size from the 

drop-down menus. Displayed fonts are those installed for use by the 

operating system.  

9. Set justification (left, center, right, top, middle, or bottom) by placing 

the cursor in front of the text of a line or highlight all the text to apply 

the justification to all of the lines.  

 

 
Figure 103: Venus Font Selection 
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10. Highlight the text and click on the Outline  or Shadow   

button to add a 1-pixel outline/shadow around the selected text.  Click 

on the corresponding down arrows to select the desired color. 

11. If the selected font was the Venus type, the Flashing tool can be 

enabled. Highlight the text to flash and click on .  The text will 

appear grayed to indicate that the flashing mode is activated. 

12. If the selected font is a True Type font, the Smooth text tool can be 

activated. 

13. Click   to preview the message. 

14. If the text flashes too fast or too slow, open the Properties window and 

change the Flash Rate field from the down arrows (Figure 104). 

15. Click Apply. 

16. Click OK. 

17. Preview the message again to ensure the modifications are 

appropriate. 

18. Save the message. 

 

Note: In graphic frames, the font size may not directly correlate with the 

height of the font in pixels. This is due to the difference between point sizes 

and actual pixels. 

 

 

 
Figure 104: Frame Properties – Flash Rate 
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1. In the File menu, select Open or click on the Open icon .  

2. From the Animate folder, double-click on the desired animation. 

3. Once the animation sequence is open, select either the Venus  or True Type 

 font button. 

4. Right-click inside the frame to open a green writing box if using Venus 1500 fonts or a 

white writing box if using the True Type font. 

5. Type in the desired text. 

6. Add outline, shadow, or change text color as desired. 

7. Close the writing box if using a True Type font. 

8. Click inside the text in the frame to select it.  

9. In the Object menu, select the desired justification (centered in this example). 

10. Click on the Object Selection  button  to select the text box. 

11. Right-click inside the active frame. A pop-up menu will appear.  

12. Click Copy Object To (Figure 105). 

 

13. The Copy Object(s) To window will appear. Select 

the desired option for the object(s) that are being 

copied. Refer to Figure 106. 

 

 All Frames will place the object(s) in the same 

location on every frame in the message except 

for text frames. 

 Single Frame will place the object(s) in the 

same location on one specified frame. Click in 

the field or use the arrows next to this field to 

specify the desired frame. 

 

 

 
Figure 105: Copy Object(s) To Menu 

 
Figure 106: Copy Object(s) To Window 
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 Multiple Frame will place the object(s) in the same location on a range of 

frames. The objects will be copied only to the graphic frames within the range and 

the text frames will be skipped. Click in the Start field or use the arrows at the end 

of the field to set the frame number of the first frame in which the object should 

appear. Click in the End field or use the arrows at the end of the field to set the last 

frame number in which the object should appear. 

 

Following are instructions for copying different text onto various frames. In this example, 

different text will be placed in the first half and second half of an animation message. 

 

1. In the Start field, enter the number which 

corresponds to the first frame of the animation 

sequence – in this case, number 1. 

2. In the End field, enter the frame number that is 

halfway through the animation – in this case, 12. 

3. Click OK. 

4. The text will be copied to the designated frames. 

5. Activate the next frame number from the frame 

sequence. 

6. Select either the Venus  or True Type  

font button. 

7. Right-click inside the frame to open a green writing box if using Venus 1500 fonts or a 

white writing box if using the True Type ones. 

8. Type in the desired text. 

9. Format the text using the outline, shadow, or color button to change the text. 

10. Close the writing box if using a True Type font. 

11. Click inside the text in the frame to select it.  

12. In the Object menu, select Center to center the text box in the frame. 

13. Click the Object Selection button  to select the text box. 

14. Right-click inside the active frame. A pop-up menu will appear.  

15. Click Copy Object(s) To.  

16. Check Multiple Frames and enter the Start number as the frame with the new text (in 

this example, 13) and the End number as the last frame of the sequence. 

17. Click OK. 

18. The text will be copied to the remaining frames. 

19. Preview the message . 

20. If the message runs too fast, stop the preview. 

21. Open the Properties window. 

22. Increase the duration time. 

23. Enter the Frame Range. 

24. Check the Duration box. 

25. Click Apply and then on OK. 

26. Preview the message again. 

27. Save the message. 

 

 
Figure 107: Copy To Range of Frames  
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This tool can be used during the creation of a message to quickly undo an action up to the last 

ten steps. The Redo command can be used to reapply a step that was taken up to ten steps 

ago. 

 
To undo an action: 

Click on the Undo button  or go to the Edit menu and select Undo. 

 

To redo an action:   

Click on the Redo button  or go to the Edit menu and select Redo. 
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(Date, Time, and Temperature) 
 

Messages in text or graphic frames can be created to show the actual time and/or date. If the 

display has a temperature sensor installed, messages can show the temperature. To do this, 

refer to the steps below: 

 

1. Open a New message from the File 

menu. 

2. Select the corresponding display type. 

3. Activate a new graphic frame .  

4. Delete the text frame opened by default 

. 

5. Click on the Date button  and then 

click inside the frame.  

6. This will activate another window 

(Figure 108) that allows the user to 

choose the preferred date format.  

7. The current date will appear on the 

frame. Refer to Figure 109. This date will 

be updated when previewing the 

message or running it in the display.  

8. To make any style changes, click on the Object Selection tool  to activate a green 

selector box around the data field.  

9. Select the desired font, color, outline, shadow, or flashing effects.   

 

 

 

 
Figure 108: Date Format Window 

 
Figure 109: Inserted Date 
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10. To center the data field box, open the Object menu and choose Center. To reposition 

the box manually, place the cursor inside the box and use the four-directional arrows to 

drag it. The arrows in the keyboard can also be used to do this. 

11. To change the data alignment inside the box, use the justification buttons. Note: The 

modified alignment will not be seen until previewing the message. 

12. Add the time to this same message by clicking on the time button  and then inside 

the frame below the date.   

13. Select the desired time format from the format window. 

14. The frame will now show the time in the personal computer, but it will be adjusted to 

the current time once the message is previewed and/or once it has been run on the 

display. 

15. Select the box and make the necessary font, color, and style changes.   

16. Use either the four-directional arrows or those on the keyboard to place the box in the 

desired location. 

17. Preview the message with the default frame duration. 

18. Save the message 
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The Masking Tool  (Graphic toolbar) is used to extract an image from the background. 

Once the masking tool is clicked, a box with blue handles will appear in the editor. Use the 

handles to change the area of the background to the desired size. Refer to Figure 110. 

 

 

Once the area is selected, right-click on the box and select either Cut from background or 

Copy from background. If Copy from background is selected, a new duplicate image will be 

created. If Cut from background is selected, a copy of the image will be made and that part of 

the image will be removed from the background. 

 

 

 
Figure 110: Mask Tool 
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The Message Studio Toolbar has four icons used to make simple graphics. These are enabled 

only in graphic frames. The following steps explain the use of the drawing tools: 

 

1. Open a New message and activate a graphic frame. 

2. Click  to delete the text frame opened by default. 

3. When clicking on any of the first four drawing tools, different options appear above the 

message. 

4. For instance, when clicking on the Line Tool , the line color and/or width fields 

are enabled . Select the desired color and width preferences 

and then drag the cursor inside the frame to draw a line. This tool allows the user to 

draw only straight lines horizontally, vertically, or diagonally. 

5. When clicking on the Brush Tool , the user is able to paint one pixel at a time or 

draw straight lines and non-linear paths. When this tool is activated, the color and the 

size of the brush stroke can be chosen.  

6. When clicking on the Shape Tool , more options are activated above 

. The user can change the fill or the outline 

color, the line width, and the kind of shape that will be drawn.   

7. When clicking on the down arrow next to the Shape field, the user is able to choose 

between empty (white) or filled (black) squares, rounded rectangles, or circles. 

 

8. The shapes in gray indicate a shape that can be filled with a different color from its 

outline. For example, select an empty or white square and then drag the cursor 

diagonally inside the frame. The empty square will be drawn with the line width and 

color selected. When clicking on the gray square icon, click on the desired filling color, 

then select the outline color, and finally select a line width. Inside the frame, drag the 

cursor diagonally to see the appearance of the shape. 

9. When selecting a rounded rectangle, the Round Rectangle Radius field will be 

activated to set a smaller or larger radius .   Select the radius, 

color, and line width as desired, and then drag the cursor inside the frame to create the 

shape.   

10. The Smoothing Mode tool  smoothes the appearance of graphics or texts by 

blending the object with the background. The advantage of the Smoothing Mode is that 

it avoids the typical jagged effect. To use it, activate it before performing any other 

action; that is, if a smoothing effect is desired for a rectangle for instance, first click on 

the Smoothing Mode tool and then on the selected shape. When drawing the graphic in 

the frame, the user will notice the effect.  Follow the same process to draw smoothed 

lines.  
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11. When clicking on the Fill Tool , the color palette will be activated to select the 

preferred fill color.   

 

When clicking inside a shape with the paint bucket cursor, the shape will be filled with that 

color. When clicking outside the shapes, the entire frame background will be filled with the 

selected color. 

 

Some finished examples of simple drawings are shown here: 

 

 

 

 
Figure 111: Sample Drawing 1 

 
Figure 112: Sample Drawing 2 
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To save the message, 

 

1. Open the File menu and select Save. Refer to Tutorial #25 ―How to Save, Rename, and 

Delete Messages‖ for more details on saving messages. 

2. Double-click the folder in which the message is to be saved. 

3. Name the file in the File Name box. 

4. Click Save. 

The Venus 1500 Message Studio allows a logo or graphic to be added from another software 

source (such as MS-PaintTM or the Internet). Refer to the following steps for instructions on 

how to do this: 

 

1. Select the graphic and click Copy in the host program (i.e. MS-PaintTM).  

2. Return to the Venus 1500 Message Studio. Be sure the current frame is a graphic frame. 

3. Select Paste from the Edit pull-down menu. The Message Studio graphic import dialog 

will appear with the image that is being pasted into the frame. Import this image 

normally like a graphic import from a graphic file. 

 

 
Figure 113: Sample Drawing 3 
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In the Message Studio, basic animation can be created through three methods: 

 

 In a text frame. 

 In a graphic frame – smooth motion. 

 In a graphic frame – jumping motion. 

 

Text Frame 

Create a message in a text frame that contains text and a character or object that move 

together across the screen. For example… 

 

1. Open a New message from the File menu. 

2. Select the corresponding display type.  

3. In the open text frame, type in the text ―Cruise Lines Specials.‖ 

4. Next, place the cursor in the third line of the message. 

5. From the Text menu, open the Character Map and select font Graphic 15. Choose a 

character such as a ship and close the fonts. Refer to Figure 114. 

 

6. Since this is a single-frame message, change the duration to 0.0 seconds in the Frame 

Duration box below the active frame. 

7. Adjust the time and the effects directly on this frame from the down arrows next to 

the Properties button. Open the Entry effects menu below and select Scroll Left. 

8. Preview the frame to see how the text moves across the screen continuously.   

9. If the scroll effect should run slower, stop the preview, and change the effect rate 

from the Properties window. 

10.  Preview the message again to see the adjustments. 

11. Save the message. 

 

 

 
Figure 114: Basic Animation Example 
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Graphic Frame – Smooth Motion 

In a graphic frame, it is possible to have the text stay still and the character or object move 

across the screen. Follow the instructions below: 

 

1. Open the File menu and select a New message. 

2. Select the corresponding display type. 

3. Activate a new graphic frame .   

4. Delete the text frame opened by default . 

5. Click on the Venus font button and click inside the frame .   

6. Type the desired text in the green box . 

7. Click on the Object Selection tool .  

8. Place the cursor inside the text box to see the four-directional arrows.   

9. Drag the frame in the desired direction, for example in the center of the frame, or the 

arrow keys in the keyboard can also be used to move the object. 

10. Select the text with the Object Selection tool and format it using the text color palette, the 

outline button, or the shadow button. 

11. Click again on the Venus font button and then inside the frame. Another green box will 

be activated to add more text or a character.   

12. Open the Character Map from the Text menu. 

13. Select a graphic font and choose a graphic that fits the message. 

14. Drag the box to the desired location in the frame by clicking on the Object Selection tool to 

activate the four-directional arrows inside the box. Refer to Figure 115. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

15. Add a copy of this frame by clicking on the Copy Frame button.  

16. Click on the Object Selection tool and then on the graphic in the copy.   

 

 

 

 
Figure 115: Basic Animation Example 2 
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17. Use the left arrow in the keyboard to move the graphic, for example 8 spaces to the 

left. 

18. Make another copy of this frame.  

19. Click on the Object Selection tool and then on the graphic.   

20. With the left arrow in the keyboard move the graphic 8 more spaces. 

21. Continue copying frames and moving the character to the left until it disappears from 

the frame. Refer to Figure 116 

22. Open the Properties window. 

23. Leave the effects fields in None. 

24. Change the Duration to 0.0 seconds. 

25. As this is a multiple-frame message, 

make sure that the changes apply to 

all frames. In the Frame Range field, 

check the box next to Range from. 

26. Type 1 in the box to the last frame 

number in the message. 

27. Check the Duration box. 

28. Click Apply.  

29. Click OK. 

30. Preview the message. The graphic 

will move across the screen while the 

text stays still. If the character moves 

too fast, readjust the duration in the Properties dialog box again. 

31. Save the message. 

 

Graphic Frame – Jumping Motion 

In a graphic frame, it is possible to create ―jumping‖ motions. Follow the instructions below: 

 

1. Click the Shapes tool . 

2. Choose a shape. 

3. Draw the shape inside the box in the 

frame. Refer to Figure 117. 

4. Make a copy of this frame . 

5. Click on the Object Selection tool and 

then inside the green box to activate the 

four-directional arrows. 

6. Drag the shape upward diagonally.   

7. Make another copy of this frame. 

8. Click again on the Object Selection tool and then inside the green box. 

9. Drag the box further up diagonally.  

10. Continue copying and dragging the ball until it has reached the top of the frame. The 

greater the distance between the copied objects, the less smooth the animated effect 

will be. 

11. Notice the frame sequence in Figure 118. The ball seems to have bounced upward 

from frame to frame.  

 

 

 

 
Figure 116: Moving the Graphic from Frame to 

Frame 

 
Figure 117: Placement of Shape in Frame 
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12. Continue copying and dragging the ball downward so that it seems to 

bounce back down as it hits the top. 

13. Once finished copying and dragging, open the Properties window.  

14. Change the Duration field to 0.0 seconds.   

15. In the Frame Range check the Range from field, select frames 1 to the 

last frame number in the message. 

16. Check the Duration box. 

17. Click Apply. 

18. Click OK. 

19. Preview the animation. If the ball moves too fast, go to the Properties 

window again and adjust the Duration to the desired speed. 

20. Save the message. 

 

 

 

 
Figure 118: 

Bouncing Ball 

Frame Sequence 
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With the Message Studio, other useful actions can be performed such as ordering objects 

within a graphic frame. This means that different objects can be inserted and moved 

independently from others in a graphic frame. For instance, one object can be placed in front 

of or behind another. To do this, follow the instructions below: 

 

1. Open the File menu and select New message. 

2. Select the corresponding display type. 

3. Activate a new graphic frame .  

4. Delete the text frame opened by default . 

5. Click on the Create New Image Box button .   

6. Click inside the frame. A red box will appear. 

7. Select the box with the Object Selection button . 

8. Stretch the box so that it fills somewhat less than half of the frame (Figure 119). 

 

9. Click on the Fill button . 

10. Select blue from the color palette and click inside the selected red box to paint it. 

11. The user may now import a graphic, such as a sun. 

12. Once the graphic is imported into the frame, select it and apply the smoothing effect to 

it. 

13. Resize it using the diagonal two-directional arrows so that the graphic keeps its 

proportions.   

14. Drag the selected graphic to bottom-left part of the frame. 

15. Right-click on this object or open the Object menu and select Order > Send to Back. 

 

 
Figure 119: Placing Objects in Message Studio 
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16. The graphic cannot be seen now as it is hidden behind the color image (Figure 120). 

 

 

17. Follow the same steps as in the ―How to Create Basic Animation‖ lesson in Tutorial 

#19. Copy the frame , select the area where the graphic is hidden, and move it 6 

pixels up and another 6 pixels to the right. 

18. Copy this frame. 

19. Select the graphic again. 

20. Move it further another 6 pixels up and to the right. 

21. Continue copying the frame and moving the graphic until it is high up in the frame. 

Refer to Figure 121. 

 

 
Figure 120: Hidden Graphic 

 

 
Figure 121: Copying the Frame 
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22. Add a copy of the last frame. 

23. Leave it as it is but modify only the duration in the Frame Duration box so that that last 

frame with the sun up high holds longer in the display. 

24. Preview the message.   

25. To make any other changes to this message, stop the preview and apply any other 

objects, effects, and/or style modifications. For example, in the Object menu, other 

options are available, such as maximizing or resizing a selected object to fit the frame, 

resizing the object pixel by pixel with the Size option, or combining the object with the 

background which transforms graphics into a message background so that additional 

text or graphic fields can be created on top of this. Remember that right-clicking on any 

selected object is a shortcut to the Object menu.  

26. Save the message. 
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The Frame Properties window enables the entry, hold, and exit effects of frames, set the effect 

rates, and set their duration. Refer to the instructions below: 

1. Open a New message from the File menu. 

2. Activate a new graphic frame .   

3. Activate the text frame opened by default and delete it .   

4. Click inside the graphic frame to open the writing box. 

5. Type in the desired text using three lines. 

6. Center align the text by highlighting it and clicking on the center justify button . 

Refer to Figure 122. 

 

 

7. Change the font to Bold . 

8. Click on the down arrow of the Outline button  and select a color from the color 

palette. 

9. Click on the outline button to change the outline color. 

10. Close the writing box. 

11. In the Object menu select Center to center the text object in the frame. 

12. Add the effects using the down arrows of the Frame Properties bar at the bottom of the 

Message Studio screen.  

13. Click on the first down arrow on the left to change the entry effect of the frame. Refer to 

Figure 123. 

14. Open the next menu in the middle to select an effect. 

 

 
Figure 122: Center Aligning Text 



 

The Venus 1500 Message Studio 

Tutorial  

93 

15. Click on the last down arrow to the right and select an effect for the exit. 

 

 

16. At this point leave the duration at 2.0 seconds to see the effects clearly.   

17. Preview the frame . To change the frame’s enter, hold, and exit effects rate, stop the 

preview   and change the timing in the Frame Duration box right below the graphic 

frame. 

18. Save the message. 

1. Open a New message from the File menu. 

2. Activate a new graphic frame .   

3. Activate the text frame opened by default and delete it .   

4. Click on the True Type font button  and then inside the graphic frame to open 

the writing box. 

5. Type in the desired text with center alignment. 

6. Close the writing box. 

7. Center the text object in the frame from the Object menu.   

8. Click outside the object area and click on the Fill tool . 

9. Click on the down arrow and select blue from Fill tool the color palette . 

10. Click inside the frame to paint the frame with the selected color. 

11. Add another graphic frame.   

12. Activate the True Type font and type the desired text. 

13. Center the box in the frame. 

14. Change the background to a different color from the previous frame. 

15. Add the last graphic frame. 

 

 

 

 

 

 
Figure 123: Entry Effect Example 
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16. Apply the same changes as before with a color different from the two previous frames. 

Refer to Figure 124. 

 

 

17. To add transitions and effects, open the Properties window. 

 

Note: The Venus 1500 Message Studio allows the user to apply an entry, hold, and exit effect to 

each frame. However, do not overload a message with too many effects, as sometimes the 

message may not be clearly displayed. With multiple-frame messages, it is better to apply 

entry, hold, and exit effects for all the frames alike, not for each one.   

 

18. The Properties window allows applying three transitions effects.   

19. Choose the desired effects. 

20. Next, check the Frame Range field to ensure that the effects apply to all frames. 

21. Then, click Select All, Apply, and then OK. 

22. After previewing the message, the user may feel that too many effects are applied for 

each frame. If so, simply go back to the Properties window and adjust the effects as 

necessary. 

23. If each effect transitions too fast or too slow, in the Properties window change the 

Effect rates. Changing the Duration field will vary the duration of the frame itself, not 

of each effect. 

24. Save the message 

 

 

 

 
Figure 124: Example of Different Effects in Frames 
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To change the duration of the active frame, 

 

1. Click   to open a new message. 

2. Click on the corresponding display type configuration and click OK OR double-click on 

the display type. 

3. Write a short sentence in the frame, for example ―Welcome to Daktronics‖ in three 

lines. 

 

To change the duration of this single frame, click on the up or down arrow of the Frame 

Duration box to set the seconds desired for that particular frame to run. 

 

NOTE: By default, each frame is set to run for 2 seconds. To change the default, open the File 

menu and select Editor Defaults. 

 

To change the duration of all the sequence of frames or a range of them, 
 

1. Click  to add another text frame to this message. 

2. Type in the desired text. 

3. Click on . 

4. When the Frame Properties window opens, change the time in the top Duration box as 

desired using the up and down arrows. 

5. Check the Range from box and use the up and down arrows to set the range of frames 

to which the duration changes will apply. 

6. Check Duration in the Frame Range field. 

7. Click Apply. 

8. Click OK. 

9. Preview the message . 

10. To make further duration modifications, stop the preview  and repeat steps 1-9. 

11. Save the message. 

To remove all text and graphics from a frame, select Clear from the Frame menu 
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Frame Properties in Venus 1500 can adjust the effects for a group of frames at one time. To do 

this, refer to the following steps: 
 

1. Open Message Studio. 

2. Open or create a message with multiple frames.  

3. From the menu bar, select Frame > Properties or click on the Properties button below 

the frame. Refer to Figure 125. 

 

4. Choose the desired effects, rates, and duration for the frames. 

5. Check the Range from box.  

6. Type in the range of frames that the frame properties will be applied to. 

7. Check the effect(s), rate(s), duration, and/or flash rate to be applied to the selected 

range of frames or click Select All if all effects and rates should be applied to all 

frames. 

8. Click Apply. 

9. Click OK. 

 

 

 

 
Figure 125: Frame Properties 
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Notes: 

This tutorial can be done only if the Venus 1500 Real-time software is installed in the 

computer. Refer to Section 7: Venus 1500 Real-time for details using this application. 

 

In order to set up a Real-time Data message in the Message Studio, first configure certain data in 

the real-time application. Once this is completed, proceed to the Message Studio, but make 

sure that the Real-time application is open (minimized) in the system tray while creating the 

message. Refer to Figure 126. 

 

To insert an RTD (Real-time Data) 

field, 

 

1. Position the cursor at the 

desired location within the 

frame. 

2. Select Real-time Data from the 

Data Fields menu or click on 

the RTD button . The 

Real-time Data window will 

appear automatically when 

working on a text frame. When 

working on a graphic frame, 

after clicking on the RTD 

button or menu option, click 

inside the frame to activate the 

Real-time Data window. 

3. Click on the down arrow to 

select the input with the appropriate ITF (Input Template File) loaded. 

4. Click on the desired data field by clicking on the appropriate number in the Field 

column. 

5. Once the desired ITF file or field type and parameters are chosen, click Add or press 

[Enter] to exit the Real-time Data dialog box and add the field to the frame. Cancel will 

close the Real-time Data dialog box without adding the RTD field. 

 

Note: The Justify options at the bottom of the screen will override the justification settings in 

the ITF file. However, this feature is available only when inserting an RTD field in a graphic 

frame for displays with version 3 controllers 

 

 

 

 
Figure 126: RTD Field Properties 
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Note: Messages cannot be saved for one display type within the directory of another display 

type. 

After creating a message,  

1. From the File menu, select Save or Save As to save the message for the first time. 

2. In the Save Message window, click on the plus sign next to the display type.  

3. Select the folder where the message should be saved in, or create a new library by 

clicking on the Create Folder button , and then entering a name. Refer to Figure 127. 

4. Enter the name for the new message in the File Name field. Up to eight characters may 

be used for Version 2 files. Up to 35 characters may be used for Version 3 files. 

5. Click Save. 

After creating a message, 

1. From the File menu, select Save, or click on the save button  from the toolbar.  

2. If a message is closed before saving, a pop-up window prompts the user to save any 

changes made to the message. 

Follow the steps to rename a message or save it to another location. The previous name will 

still exist at the current location, and will need to be deleted if it is no longer needed. 

1. From the File menu, select either Open or Save As. A dialog appears. 

2. Highlight the name of the message to delete. 

3. Click  to delete. A verification dialog appears. 

4. Click Yes to delete the message or No to cancel this command. The message will be 

removed from the library. 

Note: Messages that are being edited in Message Studio cannot be deleted. 

 

 
Figure 127: Save Message Dialog 
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Folders help to organize messages so that they can be found easily for editing or reviewing. 

For example, if some messages relate to Summer Sales and others to Winter Sales, two folders 

can be created with these names to save the corresponding messages in them. Refer to the 

following steps: 

 

1. Create a new message following the steps in Tutorial #1 ―How to Create a Text 

Message.‖ 

2. In the File menu, select Save As to open the Save Message dialog box. Refer to Figure 

128. 

3. Click the Create Folder button . 

 

 

4. On the left side of the Save Message dialog box, a box highlighting NEW01 will appear. 

Refer to Figure 129. 

 

 
Figure 128: Save Message Dialog 

 
Figure 129: New Folder 
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5. The box indicates that a name can now be typed. For example, type the abbreviation 

for Summer Sales ―SUMSALES.‖ 

6. The Venus 1500 Message Studio will not allow names with certain restricted or ―illegal‖ 

characters, such as spaces, commas, etc. If the user does enter one of these characters 

accidentally, a window will pop up indicating so.  Simply click OK and retype a name 

that fits these restrictions. Note: Version 2 message names cannot exceed 8 characters, 

and Version 3 message names cannot exceed 35 characters. 

7. The new folder will appear in the folders list in alphabetical order. 

8. Type the File Name for the message that is to be saved or simply close out of the Save 

Message dialog box by clicking on . The folder can be created even if no messages 

are saved in it yet.  

1. Open the Save Message dialog box. 

2. Click once on the desired folder name. 

3. Click on it again until the folder name appears inside a box. 

4. Type the new name.  

1. Highlight the folder name in the Save Messages dialog box. 

2. Click on the delete button .   

 

WARNING! This action will automatically delete the folder and will NOT send it to the 

Recycle Bin. It cannot be retrieved. The messages inside that folder may be retrieved from the 

display memory if they appear as Stored Messages in the Display Manager. 
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The Editor Defaults define the look of the Message Studio screen when it is opened. For 

example, by default when opening a new message, the screen shows a text frame and the font 

Sans Serif 7. To edit these defaults: 

 

1. Open the File menu. 

2. Select Editor Defaults. The Editor Defaults dialog box opens showing initially the 

defaults for Version 2 Controllers. Refer to Figure 130. 

3. To view the defaults for Version 3 Controllers, click on the Version 3 Messages tab. 

4. Change the desired default options by clicking on the down arrows next to the 

appropriate fields. 

5. Highlight the preferred selection.  

6. When finished setting the new defaults, click OK or press Enter to save the changes 

and return to the Message Studio. Apply will save the settings, but the Editor Defaults 

dialog box will remain open. Cancel will leave the Editor Defaults as they are and 

return to the Message Studio. 

 

 

 

 
Figure 130: Editor Default Dialog 
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The Venus 1500 Schedule Studio is used to configure schedules for the display(s).  

 

Messages and display brightness can be set on a day-to-day, hour-to hour and minute-to-minute 

basis. The number of entries per schedule varies depending on the version used. Up to 40 entries can 

be entered for Version 2 displays and 200 entries for Version 3 displays.  

 

Note: Schedules for more than one type of display can be open for editing at the same time.  

 

 

Click  from the Venus 1500 Shell to activate the Schedule Studio.  

 

A toolbar, located below the menu bar at the top of the Schedule Studio, can be used to simplify some 

commands. 

 

Note: Some buttons may not be active unless an entire line or group of lines is selected.  

 New opens a new schedule or a new schedule file. 

 Open opens an existing schedule or an existing schedule file. 

 Save saves the active open schedule. 

 Save all saves all of the open files. 

 
Figure 131: Venus 1500 Schedule Studio 

 
Figure 132: Version 3 Schedule Toolbar 
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 Cut removes a currently selected schedule entry and places it on the clipboard. 

 Copy copies the currently selected schedule entry and places it on the clipboard. 

 Paste places the cut or copied schedule entry into the file or active open schedule. 

 Add adds a new schedule entry to the bottom of the schedule. 

 Delete permanently removes the currently selected entry from the schedule. 

 Move up moves a selected entry one up in a series of schedule entries. 

 Move down moves a selected entry one down in a series of schedule entries. 

 Group message events by start time automatically groups messages scheduled at 

the same start time and date. 

 Required File Space shows the size (in kb) of each entry in a schedule as well as the 

total required file space for all entries in the schedule (in Kb and Mb). This can also 

be accessed in the File menu.  

 Print prints the active open schedule. 

 Contents provides access to the Venus 1500 help window. 

 

Descriptions of the Schedule Studio contents are as follows: 

 

Details Field is located beneath the toolbar and provides the details of scheduling for a selected 

entry. 

 

Description shows the name that identifies a particular schedule from others. The description does 

not change if the events change. 

 

Entry number is the number located on the left side of the screen providing the order of entry within 

the Schedule Studio. Note: These numbers do not indicate the order in which the messages are 

scheduled to run in the display. 

 

Type indicates the type of event chosen for a particular entry.  

 None leaves an entry line blank. 

 Message prompts the Open Message dialog box to choose the message that is to be scheduled 

in that entry. 

 Rotate allows messages to be inserted into the schedule after a set amount of messages have 

been run. Note: The rotate option is only available in Version 3 displays. 

 Brightness sets the display’s brightness to either Auto or Manual. 

 

Event shows the name of the message in a particular entry or whether Auto or Manual brightness 

was scheduled. This also allows the user to change the rotate frequency of a message or to change the 

message in a particular entry. 
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Start Time indicates the time chosen for a particular message to begin running on the display. 

Stop Time indicates the time chosen for a particular message to stop running on the display. 

First Date indicates the date chosen for a particular message to begin running on the display. 

Last Date indicates the date chosen for a particular message to stop running on the display. 

Day Field indicates the days of the week chosen for the message to run on the display if the boxes are 

checked (black). The unchecked (white) boxes indicate the days of the week chosen for the message 

not to run on the display.  

 

Below are some important ideas to have in mind when creating or editing a schedule: 

 

1. Messages scheduled to run during the same time frame will appear in the order they 

are listed in the schedule. 

2. The schedule is limited to 40 entries for Version 2 controllers and 200 entries for 

Version 3 controllers. This includes both messages and brightness commands. 

3. When setting start and stop times and dates, the start time/date must be earlier in the 

day than the stop time/date. If the start time/date is greater than the stop time/date, 

the event will never begin. 

4. The year is not adjustable for Version 2 controllers. The software will automatically 

advance to the next year at the appropriate time. 

5. To select a line, click on its number at the left side of the screen.  

6. To select a range of lines, press and hold <Shift> while using the mouse to click on the 

first and last lines of the range.  

7. To choose several non-consecutive lines, press and hold <CTRL> while clicking the 

desired lines.  

 

Following this section are the tutorials for Schedule Studio. Please refer to the tutorials for 

directions on operating the Schedule Studio part of the Venus 1500 software. The following is 

a list of the tutorials: 

 

1. How to Create a New Schedule 

2. How to Open and Edit an Existing Schedule 

3. How to Rotate a Message in a Schedule (Available Only in Version 3 Displays) 

4. How to Schedule the Brightness of a Display 

5. How to Set Start and Stop Times, Dates, and the Days of the Week 

6. How to Describe, Name, and Save a Schedule 

7. How to Schedule a Message to Run Overnight 

8. How to Apply Settings to Multiple Messages 

9. How to Print and Exit the Schedule Studio 
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To start a new schedule: 

 

1. Select New from the File pull-down menu or click on . 

The New Schedule dialog will appear (Figure 133). 

2. Double-click on the type of display for the new schedule, or 

highlight the display type and click OK. 

 

A new, blank schedule is opened in the Schedule Studio. 

The Event column includes three options: Message, Brightness, and 

Rotate. To access these choices, click None in the Type column and 

the menu shown in Figure 134 will appear. 

 

 Message 

Clicking on MESSAGE activates the Open Message dialog box. Click 

on the plus sign (+) to select the folder where the desired message is 

located. Highlight the name of the message and click Open. The 

message will show in the Event field of the schedule screen. 

 

 Brightness 

BRIGHTNESS can be set to either auto or manual. Auto will adjust 

the brightness of the display’s LEDs based on readings from an installed light sensor. 

Manual is used to set a specific value of brightness for the display at a particular time. 

Possible values range between 0 (complete dimming) to 63 (full brightness) for 

Version 2 Control Systems and 1-100 for Version 3 Control Systems. 

 

 Rotate (Available only on Version 3 Displays) 

ROTATE allows messages to be inserted into the schedule more frequently than 

other messages in the Playlist. For example, the time and temperature are to be 

inserted every three messages. To do this, set the rotate rate to 3 and select the time 

and temperature message already created. After every three messages run on the 

display, the time and temperature will run.  

 

To change the rotation rate of a message, click in the Event field of the Rotate 

message and select Change Rotate Frequency from the drop-down menu. Enter the 

new rotation rate or click the spinner up or down to change the rate. The maximum 

number allowed for the rotation setting is 255. 

To add an entry, click on the yellow plus sign as many times as necessary to create as many 

entries as necessary. Enter the event, start and stop time and date, and the days of the week. 

 

To reorder the entries, highlight one entry and click on the Move Up or Down buttons 

. 

 

 
Figure 133: New Schedule 

 

 
Figure 134: 

Event Menu 



 

The Venus 1500 Schedule Studio 107 

Tutorial 

To delete an entry, highlight the desired entry by clicking on the entry number. Then click 

on the yellow minus sign in the toolbar. 

 

Note: In Schedule Studio, the undo and redo buttons do not exist. Once an entry is deleted, it 

cannot be recovered 
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To open an existing schedule for editing or viewing: 

 

1. Select File > Open, or click . The Open Schedule dialog box appears. 

2. Select the display type and library containing the schedule. 

3. Highlight the schedule name and click Open. Refer to Figure 135. 

 

 

 

 
Figure 135: Open Schedule – Showing Schedules 
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(Available only on Version 3 Displays) 

This feature allows a rotating message to be added to the schedule. The selected message will 

repeat after a certain number of messages have run within that schedule. This feature is 

mostly a time-saver, as the message does not need to be entered several times. Typically, a 

date and time message is scheduled to rotate after a certain number of other messages.  

 

To rotate a message in a schedule, follow the directions below: 

 

1. In the Type field, select Rotate. 

2. In the Open Message window, select the message that will rotate. 

3. In the Event field, select Change Rotate Frequency. 

4. Enter the number of messages to display before the rotating message is displayed. For 

example, enter ―2‖ so that two messages will run on the display before the rotating 

message. 

 

Notes:  

 The maximum number allowed for the rotation setting is 255. 

 

 If messages are scheduled at the same time and date, they will begin to run in the 

order the entries appear in the schedule (entry #1 will run first, #2 will run second, 

etc.) 

 

 If messages are scheduled at different times and/or dates, they will run in 

chronological order. The rotating message will run according to the rotate frequency 

set. 

 

 

 
Figure 136: Rotate Frequency 
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Brightness can be set to either automatic or manual. Auto will adjust the brightness of the 

display’s LEDs based on readings from an installed light sensor. Manual is used to set a 

specific value of brightness for the display at a particular time. Possible values range between 

0 (complete dimming) to 63 (full brightness) for Version 2 Control Systems and 1-100 for 

Version 3 Control Systems. 

 

To schedule the brightness of a display, follow the directions below: 

 

1. In the Type field, select Brightness. 

2. The Event field will show Auto. To change this to Manual, click on the Event field and, 

from the down arrow, select Manual. This sets a specific value for the brightness of the 

display at a particular time. When the Event field is no longer selected, it is possible to 

see the percentage of brightness when Manual is selected. 

 

Note: This feature is especially useful when no light sensor is installed in the display. If a 

photocell is installed, choose Auto so the brightness adjusts automatically according to the 

readings of the photocell or use the Manual mode to schedule the desired brightness. 

 

 

 
Figure 137: Schedule Brightness 
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Each event will begin running at the Start Time on the 

First Date chosen in the line. Each event will stop 

running at the Stop Time on the Last Date chosen for 

this message. 

 

To change the time, select either the start or stop time 

and highlight the digit to be changed. Refer to Figure 

138. Either enter the desired number using the 

keyboard or click on the up and down arrows.  

 

The Start Time is the first minute of the selected day when the event will run. 

The Stop Time is the last minute of the day when the event will run. The event 

will run until the end of the minute (i.e. a Stop Time of 11:59 will actually stop 

running at 11:59:59). For example, to run a message for one minute at 12:00 

noon, both the Start Time and the Stop Time will be 12:00 PM. 

 

Note: The Start Time for an event must be earlier in the day than the Stop 

Time. If the Start Time is greater than the Stop Time, the event will never start.  

 

If a message is to run from 11:00 PM to 1:00 AM, two events need to be 

entered. Event 1 would run from 11:00 PM (Start Time) to 11:59 PM (Stop 

Time) and Event 2 would run from 12:00 AM (Start Time) to 12:59 AM (Stop 

Time). 

Events may be set to run only during a specific 

range of dates. Highlight the date to be changed 

and click on the down arrow. A calendar month 

will appear. Select the desired month, day and 

year for the start or end date. The monthly 

calendar moves forward or backward from month 

to month by using the arrows at the top corners.  

 

The First Date is the first day of the year when the 

event will run. The Last Date is the last day of the 

year when the event will run. Note: The First Date 

must be earlier in the year than the Last Date or the 

event will not run. 

 

 

 

 

 

 

 

 

 
Figure 138: Changing Start 

and Stop Times 

 
Figure 139: First Date/Last Date 
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Special Note for Version 2 Displays: The year is not adjustable. The 

software will automatically change to the next year at the appropriate time. 

For example, if a message is to be displayed for the New Year right after 

midnight of December 31, set the First Date as January 1. The computer will 

automatically change to the next year and display the message.  

 

For example, to run a message on both December 31 and January 1, Event 1 

would have a first and last date of 1/1 and Event 2 will have a first and last 

start date of 12/31. 

A blackened box under a day of the week indicates 

that the event will run on that day. This option 

allows individual days of the week to be selected 

without creating multiple entries with Start/Stop 

times and dates in the schedule. 

 

By default, all days are selected. To deselect a particular day, click on the box 

underneath the day of the week. (This box is a toggle. Click on it again to 

select the day.) In the third line of the example, the event will run only on 

Mondays during the specified first and last dates. All other entries shown 

will run every day of the week. 
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A description may be added to a schedule to identify it from other similar schedules. This 

description does not change if the events change. The schedule 

description will be visible in the Open Schedule dialog box. To add 

a description, click in the description field and type the 

description for the schedule. 

To name (or rename) the schedule, click on the File pull-down menu and select Save As. The 

Save Schedule dialog box appears. Select the library in which the schedule should be stored. 

Enter the schedule name in the File Name box. Click Save. 

 

To quickly save a schedule during editing, click on  or select Save from the File pull-

down menu.  

 

Saving at regular intervals is recommended to prevent accidental loss of information 
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Because the Schedule Studio reads the Start and Stop Time for one day only running from 

12am to 11:59pm, overnight messages cannot be scheduled in one entry only. For example, to 

schedule a message to run from 10pm on October 20 to 3am on October 21, follow these steps: 

 

1. Click inside the Type field and select Message.  

2. Click on the plus sign (+) and choose from the corresponding folder of the message to 

be scheduled. 

3. Once the message appears in the entry, enter 10pm in the Start Time field and enter 

11:59pm in the Stop Time field. 

4. Enter October 20 for the Start Date and the Stop Date. 

 

Note: It is not necessary to select the days of the week in this case. 

 

5. Add another entry and open the same message from the Type field. 

6. In the Start Time field, enter 12am and in the Stop Time field, enter 3am. 

7. Enter October 21 for the Start Date and Stop Date. 

 

It is also possible to schedule a message to run overnight for a period of time, for example 

from 10am to 6am from October 10 to November 6. Follow the instructions below: 

 

1. Click on the yellow plus sign (+) to add another entry and open another message. 

2. In the Start Time field, enter 10am and in the Stop Time field, enter 11:59pm. 

3. Enter October 10 for the Start Date and enter November 5 for the Stop Date. 

4. If desired, select the days of the week the message will run overnight or select all of the 

days of the week if that is the case. 

5. Add another entry by clicking on the yellow plus sign (+). 

6. Open the previous message from the Type field. 

7. Enter 12am in the Start Time field and the Stop Time field. 

8. Enter October 11 for the Start Date and November 6 for the Stop Date 
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Dates and times can be set simultaneously for multiple messages in a single schedule for 

a single display.  

A schedule for days of the week may be set for multiple 

events in one step. To do this, open Schedule Studio 

and hold the shift key while selecting consecutive 

events or hold the control key while selecting random 

events in the list. Right-click in the number (#) of one of 

the selected lines and choose Week Days Filter.  The 

dialog window will appear (Figure 140) showing boxes 

for each day of the week. Click on the days that the 

message is to be shown. Click OK to activate the 

choices or Cancel to return to the Schedule Studio without making changes. 

Event times, including date and time, may be set for more 

than one event at a time. To do this, open Schedule Studio 

and hold the shift key while selecting consecutive events 

or hold the control key while selecting random events in 

the list. Right-click in the number (#) of one of the selected 

lines and choose Set Event Time. The dialog window will 

appear (Figure 141), providing the options to set start time 

and date and stop time and date. These times and dates 

will apply to every display selected, as can now be seen in 

the Schedule Studio list. 

Events may be grouped by start time and date to help manage the message schedule. To 

group messages by event, click on the Group Events icon  in the toolbar. All messages 

with the same start time and date will now be grouped together in the schedule list. Note that 

start time and date must be identical for this to occur. 

 

 

 
Figure 140: Week Days Filter 

 
Figure 141: Setting Event Times 
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The completed schedule can be printed to obtain a paper copy of it. Information that will be 

included are the schedule’s name and description, the technology and size of the display for 

which the schedule was created, the total number of entries (messages) in the schedule, and a 

listing of each event that will run and when.  

 

To print the schedule, select File > Print from the pull-down menu. Use Print Setup, also 

found under File, to change printer settings, if necessary. 

To exit the Schedule Studio, select Exit from the File pull-down menu. If any schedules have 

not been saved, a dialog box appears. Click Yes to save the schedule, No to exit without 

saving, or Cancel to stop the exit command.  

 

After exiting the Schedule Studio, the Venus 1500 Shell is again available. 
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The Venus 1500 Display Manager controls communications with the displays, provides basic display 

monitoring functions, and includes some diagnostic capabilities.  

 

When the Venus 1500 Display Manager  is activated from the Venus 1500 Shell, a screen 

similar to Figure 142 appears. 

 

The Venus 1500 Display Manager is divided into four control areas: Message Control (shown above) 

Schedule Control, Script Control and Diagnostic Control. Each part is discussed in detail in this 

section. Regardless of the part being viewed, the screen is divided into three basic areas: the Display 

List, the Status results area (where Available Memory is shown), and the Control Area. 

 

 

 

 
Figure 142: Venus 1500 Display Manager 
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The Display List shows all the displays configured for the Venus 1500 network. In addition to 

each display’s name, the list graphically illustrates the connection type (direct , modem 

, or TCP/IP ) and the display technology. This may include: 

 LED Monochrome   

 LED Tricolor  

 LED Tri-256  

 LED RGB   

 LED RGB- 32K and higher  

 Monochrome 64 shade  

 Incandescent  

 Glow Cube  reflective displays  

 

To select the display with which to communicate (to send messages or schedules, retrieve 

message lists, etc.), click once on the name of the display or group of displays in the Display 

List.  

Check the status of any display at any time 

by selecting its name from the Display List, 

and then clicking Get Status or double-

clicking on the display’s name. The Venus 

1500 connects to the display and retrieves the 

current messages and schedules running, the 

date and time of the display, and the amount 

of memory used and available. 

 

Once display status is retrieved from the 

display, view Advanced Status results by 

clicking on . 

 

The Available Memory gauge at the bottom of the 

screen shows how much of the display’s memory is 

currently used by messages and schedules stored 

within the display. 

 

 Red –Used space 

 Green– Available space 

 Blue– Deleted files (applies to version 3 

displays only) 

 

Deleted files are files that have been deleted but still 

consume some memory on the display controller. To 

free the memory occupied by the deleted files, click 

Memory Cleanup. Refer to Section 6.2. 

 

 

 

 
Figure 143: Advanced Status 

 
Figure 144: Available Memory Gauge 
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The control area of the screen is located to the right of the Display List and Get Status area. Its 

general appearance will change depending on whether Message, Schedule, or Diagnostic 

Control Studios are being used. 

 

A variety of information can be viewed within the Display List in the Display Manager. The 

color of the display name in the Display List is the first source of information.  

 

 White- the display is operating normally. 

 Red- the controller is experiencing a communication failure. 

 Yellow- that there is a task failure. 

 

Additional diagnostic information is available for each configured 

display by using a right-click on the display's name. Refer to 

Figure 145. This can be done in any view of the Display Manager. 

 

 Get Status retrieves the current status of the display. 

 Hang Up applies only to displays with a modem. Clicking 

on this command simply hangs up the modem and ends 

communication with the display. 

 View Error Log shows the operator any errors that have 

registered with the display. This also allows the operator to clear all errors currently 

registered with the display. 

o Properties displays the information that was entered when the display was 

configured. Within the properties window, Memory Cleanup and Back-

up/Restore for the display are also possible. Refer to Figure 146. 

 

o Memory Cleanup allows the Control System to de-fragment the display's 

memory. This is only available for Version 3 controlled displays.  

o Backup/Restore saves configurations either on a recurring basis (Auto Backup) or 

when desired (Backup). The Manage tab 

lists the backups that have been saved 

and the date that those occurred.  

o Destination Address is available under 

the Manage tab. It is used to send out a 

"backup" to a new controller which will 

replace an existing controller. 

 
Figure 145: Display List 

Right-Click Menu 

 
Figure 146: Display Properties Dialog 

 

Figure 147: Configuration Manager 
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If it is not already selected, click on Message Control View . The Venus 1500 Display 

Manager screen adjusts for Message Control.  

 

The control area of the screen is divided into two basic halves: the Available Messages area 

shows messages that are currently stored within the Venus 1500 Control System computer. 

Right-click on a message in the Available Messages list and click preview to preview a message. 

These messages are available to run on the selected display.  

 

The right side, Running Messages and Stored Messages, lists the messages currently running 

and stored at the display site. The message control buttons are above these two areas. These 

buttons are used to send messages to the display, run or stop an individual message, or blank 

the display.  

 

Select more than one message at the display site by pressing [Ctrl] while clicking on the 

message names with the mouse. Select a range of messages by pressing [Shift] while clicking 

on the desired range of messages. 

 

To preview a message before it is sent to a display, right-click on a message that is in the 

Available Messages box and select preview. A previewer window will pop up and will display 

a copy of the message as it will look on the display. 

 

The previewer has Play, Stop, Pause, and Zoom In/Out features. 

To view the list of messages stored at the display, select the desired 

display from the Display List, and then click Get Status. The control 

area of the screen will update with the information retrieved from the 

display. 

 

In the right half of the control area (the display side), the list of messages currently running 

on the display will appear under Running Messages. Messages appear on the display in the 

order they are listed in the Running Message list unless the display is running a schedule. For 

Version 3 displays, running messages that were started by the Schedule will appear in yellow 

and will run for the duration of the schedule. Messages inserted due to a Rotate command in 

the schedule will appear in green. Any message manually started in the Message Control 

View will display in white when running on the display. 

 

Any messages that are not running, but are saved at the display site, will be listed under 

Stored Messages. 
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A number of actions may be taken from 

the Message Control area of the Display 

Manager. The buttons shown (Figure 148) 

are used to activate these functions. Each 

button is explained in the following sub-

sections. 

 

 

 

 

 

 

Click on Schedule Control View 

. The Venus 1500 Display 

Manager screen adjusts for Schedule 

Control.  

 

As with Message Control, the control 

area of the screen is divided into two 

basic halves. The left side shows 

schedules that are currently stored 

within the Venus 1500 computer and 

the right side lists the current 

schedules stored at the display site, if 

any. Above the Available Schedules 

area are the Schedule Control buttons. 

These buttons are used to send, stop 

or run a schedule on the display. 

Schedules may be changed on the displays 

by using the control buttons provided in 

the toolbar. These buttons, as shown in 

Figure 150, are described in this sub-

section. 

 

 

 

 

 

 

 

 

 
Figure 148: Message Control Buttons 

 
Figure 149: Display Manager - Message Scheduler 

 
Figure 150: Schedule Control Buttons 
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Click Script Control View . The Venus 1500 

Display Manager screen adjusts for Script Control. 

 

Script Control allows the operator to execute a 

script that has been previously created by an 

operator. A script is a file that contains a 

communication command task. Venus 1500 

software provides the operator with two script 

options: Run Message and Blank Display. 

 

Note: Some features are available for Version 3 

displays only. 

 

Click Diagnostic Control View . The Venus 1500 Display Manager screen opens to 

Diagnostic Control.  

 

 

 

 

 

 

 
Figure 151: Script Control View 

 
Figure 152: Venus 1500 Display Manager - Diagnostic Control 
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Click Set Time/Date to update the time and date on the selected display’s internal clock to 

match that of the computer running the Venus 1500 software. 

Set Brightness provides three options: 

 

 Automatic – The display’s brightness level adjusts automatically based on readings 

from an external light sensor at the display site, when installed. This is the 

recommended setting. 

 Manual – This option permits the operator to adjust the intensity of the display using 

the Min/Max slider bar at the right. 

 Schedule – When a schedule is running, the display’s brightness adjusts as 

programmed in the schedule. 

 

Select the desired option and then click Set Brightness to activate it 

for the selected display. 

The test patterns are used to assist maintenance personnel who 

may be troubleshooting the display (Figure 153).  

 

The test patterns are available only for the following firmware versions. A 

Venus 1500-controlled display will show its firmware version upon power 

up or reset. Refer to its maintenance and troubleshooting manual. 

 

 

 InfoNet Displays (excluding model G-1000 Displays): Revision 14 or higher (Firmware 

Number ED-10133) 

 Venus 1500 Controlled DataTrac Displays: Revision 16 or higher (Firmware Number 

ED-10132) 

 Galaxy, SunSpot or Glow Cube displays: Revision 17 or higher (Firmware Number 

ED-10134 for Galaxy Displays; ED-12699 for RGB Galaxy Displays) 

 

Select the desired test from the drop-down menu. Cycle All will run all of the listed tests. 

Click Start Test. Once testing is complete, click Stop Test. 

 

Note: Not all listed tests will work with every display. If a particular test does not appear on 

the display, then that test is not supported in the display’s firmware. 

The temperature offset is used when the external temperature sensor at the display site needs 

to be adjusted to reflect the true outside temperature. The offset increases or decreases the 

measured temperature by the specified amount before showing it on the display.  

 

Use the up and down arrows to specify the amount of offset. Click Set Temperature Offset to 

activate the adjustment. 

 
Figure 153: Test Patterns 

Options 
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Reset Display restarts the controller inside the selected display. Refer to the display’s 

maintenance and troubleshooting manual for the list of boot up initialization information that 

will appear on the display upon reset. 

 

To remove all messages and schedules saved at the display site, check the box next to Clear 

Display Memory and then click Reset Display. A confirmation dialog box appears. Select 

Yes to continue the Reset command.  

 

The Available Memory for the display should be ―empty‖ the next time that the display’s 

status is retrieved. The display time and date will update to the current time and date. 

 

Caution: Resetting the display will temporarily interrupt operation and is typically used only 

during troubleshooting. 

 

Click on the Venus 1500 drop-down menu and select About 

Venus 1500. The dialog box lists Daktronics contact information 

and customer service phone numbers. 

 

Click OK to close the box and return to the Display Manager. 

 

1. How to Get Display Status 

2. How to Run a Message on a Display 

3. How to Run a Schedule on a Display 

4. How to Run Messages and Schedules Combined 

5. How to View the Status of Messages or Schedules on a Display 

6. How to Retrieve Messages from a Display 

7. How to Create and Run a Script 

8. How to Create a Script to Blank the Display 

9. How to Edit a Script 

10. How to Configure Script Pages 

11. How to Copy and Paste Scripts 

12. How to Get Diagnostic Information 

 

 

 
Figure 154: Display 

Manager Drop-Down Menu  
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Before running messages, schedules, or scripts on the display, get display status to ensure 

that the computer is communicating properly with the display. 

 

To check the status of a display, follow the instructions below: 

 

1. Select the display’s name from the Display List. 

2. Click Get Status or double-click on the display’s name. 

3. Once the display status is retrieved from the display, it is possible to view advanced 

status results (see Figure 155) by clicking on the Advanced Status View button . 

 

 

 

 

 
Figure 155: Advanced Status 
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To send a message from the Venus 1500 Control System computer to a display, highlight the 

name of the message under the Available Messages column. Click on . The message will be 

added to the Stored Messages list. A message or a schedule may also be sent to a display by 

double-clicking on the message in the Available Message list. 

 

Multiple messages may be sent at one time by holding down the shift key and selecting a 

range to be sent. Note: All messages within the range will be selected and sent to the display 

with this method. It is also possible to select multiple non-consecutive messages by holding 

the [Ctrl] key. 

Messages may be selected to run on a display from two locations: a stored message on the 

display or an available message from the file.  

 

To run a message already stored on the display controller:  

 

 Highlight the name of the message under the Stored Messages column and then click 

on Run .  

 Or, under the Stored Messages column, double-click on the message’s name, and it will 

move to the Running Messages area. 

 

To run a message not yet sent to the display: 

  

 Highlight the name of the message in the Available Messages column. Click Run . 

The message is automatically sent to the display site and begins to play. 

 

When a message is selected to run, it is added to the end of the Running Messages list. 

Previewing a Message 

It is possible to preview a message in Display Manager. In the Available Messages list, right-click 

on a message and click preview. 

When a message is stopped, it will immediately stop running on the display. To stop a 

message, either: 

 

 Highlight the message name under the Running Messages column and then click  . 

The message will be moved to the Stored Messages list.  

 Or, under the Running Messages column, double-click on the message’s name and the 

message will be sent to the Stored Messages list. 
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Blanking the Display 

To stop all messages running on the display, click  . The display will now be 

completely blank. 

Deleting a Message from a Display 

To delete a message stored at the display site and thus free memory, select the name of the 

message from the Stored Messages or Running Messages column and then click  . 

Retrieving a Message from a Display 

The Retrieve Message command copies an existing message from the display to the central 

control computer for editing in the Venus 1500 Message Studio. To retrieve a message: 

 

1. Highlight the desired message under the Stored Messages column in the Venus 1500 

Display Manager. 

2. Click   to retrieve the message. 

 

Note 1: For Version 2 displays, text objects inside graphic frames are no longer separately 

available to be edited in text mode. 

Note 2: The Advanced Status button will list the current firmware version used by the 

display. 
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To run a schedule on the display, first send the schedule to the Stored Schedules list. To do this, 

follow the instructions below: 

3. Activate the Schedule Control View . 

4. In the Available Schedules list, click on the plus sign (+) next to the folder containing the 

saved schedules. 

5. Highlight the name of the desired schedule. 

6. Click the Run Schedule button . 

7. A warning window will open asking if the user wants to overwrite messages that may 

already exist in the display. Click Yes. Refer to Figure 156. 

 

Note: If any messages listed on the 

schedule are not stored at the display, 

they are sent automatically. 

Run a Schedule 

To run a schedule that is stored at the 

display site, click . The schedule 

will begin running. It is also possible 

to highlight the desired schedule in the Available Schedules list, right-click, and select Run.  

Stop an Active Schedule  

To stop a schedule, click . The schedule’s status will change to ―INACTIVE.‖ 

Delete a Schedule from a Display 

To delete a Version 3 schedule stored at the display site and thus free memory, select the 

name of the schedule from the Stored Schedules or Active Schedules column and click . 

Note: Version 2 messages cannot be removed unless the user clears the sign memory. 

View Available Schedules and their Status 

To view the available schedules for a particular display, select the appropriate display name 

from the Display List, then click Get Status. The control area of the screen will update with 

the information retrieved from the display. 

 

If a schedule is present at the display, its name will appear as a Stored Schedule in the right 

half of the control area. If a schedule is actively running on the display, its name will be listed 

under Active Schedules. 

 

 

 
Figure 156: Warning Message 



 

The Venus 1500 Display Manager 129 

Tutorial 

To run combined messages and schedules, follow the steps in Tutorial #2 ―How to Run a 

Message on a Display‖ and Tutorial #3 ―How to Run a Schedule on a Display.‖ 

 

Notes: 

The order in which the combined messages and schedules will run depends on the dates and 

times that the messages and the schedules are set to run. 

 

The scheduled messages have priority over the unscheduled messages. Whenever a message 

is scheduled to run, it will do so first, even if the unscheduled message appears first on the 

list. 

 

When sending a schedule to a display, a Warning window (Figure 157) may appear asking to 

overwrite messages that may already exist on the display. If so, click Yes.  

 

 

 

 

 

 

 

 

 

 

 

 

When the scheduled messages finish running, the unscheduled messages will begin to run if 

they are still in the Running Messages list 

 

 

 

 

 

 
Figure 157: Warning Message 
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1. Select the desired display from the Display List. 

2. Click Get Status. The control area of the screen will update with the information 

retrieved from the display.  

3. The list of messages currently running on the display will appear under Running 

Messages in the right half of the control area. Refer to Figure 158. 

 

 

Messages appear on the display in the order they are listed in the running message list unless 

the display is running a schedule. 

 

For Version 3 displays, running messages that were started by the Schedule Control will 

appear in yellow and will run for the duration of the schedule. Messages created to rotate in 

the schedule will appear in green. Any message manually started in the Message Control view 

will appear in white. Any messages that are not running, but are saved at the display site, 

will be listed under Stored Messages. 

 

 

 

 
Figure 158: Messages Screen 
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Note: This feature applies only to the following firmware versions for the various 

technologies: 

 

 InfoNet Displays (excluding model G-1000 displays): Revision 14 or higher 

(Firmware Number ED-10133) 

 Venus 1500-Controlled DataTrac displays: Revision 16 or higher (Firmware Number 

ED-10132) 

 Galaxy, SunSpot or Glow Cube displays: Revision 17 or higher (Firmware Number 

ED-10134 for Galaxy displays and ED-12699 for RGB Galaxy displays) 

 

The Retrieve Message button  copies an existing message from the display to the 

computer for editing in the Venus 1500 Message Studio. This feature is especially useful when 

having computer technical problems and a different computer is needed to communicate 

with the display. If the messages are still stored in the display, it is possible to recover or 

―retrieve‖ them into the new computer’s hard drive directly from the display. 

 

To retrieve a message: 

 

1. Highlight the desired message under the Stored Messages column. 

2. Click the Retrieve Message button . 

 

Notes: 

For Version 2 controllers, the text object is no longer separately available for editing in 

text mode. The text objects placed on graphic frames are merged into a single image once 

the message is sent to the display. Therefore, when a message containing such a frame is 

retrieved, the graphic frame can only be edited on a pixel-by-pixel basis.  

 

The Advanced Status button will list the current firmware version used by the display. 
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Scripts are very convenient for sport events or hotels where messages have to be sent to the 

display instantly as the need arises. 

Creating a Script to Run a Message 

Once in the Script Control view, complete the following steps to create a script.  

 

Note: Messages contained in the script need to be in the Stored Messages list as the script itself 

will not actually send the message(s) to the display(s). The messages in a script can be sent to 

the display by right-clicking on the script cell. Choose Send Script Messages and the script 

messages will be sent to the Stored Messages list.  

 

1. Right-click in the cell on the script table where the script should be located and a pop-

up menu will appear. 

2. Click New > Run Message. The Venus 1500 Script Wizard will appear. Refer to Figure 

159. 

3. Click on the down arrow next to the 

Display Type field and select the display 

type for which the script is being 

created. 

4. The field below will list all of the 

configured displays for the specified 

display type. Click on the desired 

display(s) to specify which will use the 

script. 

5. Click Next to continue or click Cancel 

to close the Script Wizard. 

6. Click the [+] button and a file browse 

window will appear. This allows the 

operator to select the message(s) to 

include in the script.  

7. Click on the down arrow next to the Library field and navigate to the desired library 

where the message is stored. Refer to Figure 160.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 159: Script Wizard Dialog 

 
Figure 160: Script Wizard Step 2 
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8. The messages stored in the library will appear 

in the field below. Refer to Figure 161. 

9. Click on the up and down arrows to rearrange 

the order of the messages in the script. 

10. Select the desired message(s) and click OK to 

complete the file selection. Click Cancel to 

return to the Script Wizard. The selected 

message(s) will be listed in the Playlist window. 

11. Click Next to continue or click Cancel to close 

the Script Wizard.  

12. Select the desired priority option for the script. 

 Clear the playlist, then play a message – 

will clear all messages being played on the display and play the messages 

contained in the script. When the messages in the script are finished running, the 

display will be blank.  

 Play a priority message – will leave the current playlist on the display intact but 

will interrupt it and play the script message instead. As soon as the script is 

complete, the playlist will resume playing on the display. Note: If multiple 

messages have been selected for priority, then this option will be disabled. 

 Add to playlist– will not interrupt the playlist on the display. Rather the 

messages contained in the script are added to the end of the playlist. 

13. Set the Play Message Option: 

 Continuous will allow the script to play continuously until the message(s) are 

removed from the playlist. 

 Number of Times will allow the operator to set a limit to the number of times the 

message(s) in the script will appear on the display. 

 Select a frame will allow the operator to select an individual frame of a message 

to be displayed. This option is only available when Clear the Playlist and Play a 

Message is selected. The Select a Frame option is disabled when multiple 

messages are selected to run.  

14. Click Next to continue or click Cancel to close the Script Wizard.  

15. Enter a name for the script 

and click Next.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 161: Script File Browse Window 

 

 
Figure 162: Script Wizard Summary Window 
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16. The summary window (Figure 162) is the last window in the Script Wizard. The 

summary window displays all of the settings that were configured for the script. Click 

Finish to complete the creation of the script. Click Back to return to a previous screen 

and change a setting, or click Cancel to void the script creation and close the Script 

Wizard. 

Delete a Script 

Right-click on the script to be removed and click Delete. The script is immediately removed 

from the table. 

Run a Script 

Once a script is created, it will appear as a button in the cell for which it was created. Click 

the button to run the script.  

 

Note: Messages contained in the script need to be sent to the Stored Messages list as the script 

itself will not actually send the message(s) to the display(s). The script messages can be sent 

to the display by right-clicking on the script cell. Choose Send Script Messages and the script 

messages will be sent to the Stored Messages list.  
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1. Right-click in the cell on the script table where the script should be located and a pop-

up menu will appear. 

2. Click New > Blank Display and a Display Selection window will appear. Refer to 

Figure 163. 

3. Enter a name for the script in the Name field. 

4. Select the display(s) that the script is going to blank and click OK. Or click Cancel to 

void the action and close the window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 163: Blank Display 

Script 
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Complete the following steps to edit a script. 

1. Right-click on the script to be edited and a pop-up menu will appear. 

2. Click Edit and the Script Wizard Edit window will appear. Refer to Figure 164. 

 

3. Click on the area of the Script Wizard to be edited on the left side of the screen. The 

right side of the screen will show the previously configured information for that 

setting. 

4. Make the desired changes and click Finish to save the changes or click Cancel to void 

the action. 

Edit a Blank Display Script 

Complete the following steps to edit a blank display script. 

1. Right-click on the script to be edited from the Script Table and a 

window will appear with the script information. 

2. Make any necessary edits either by selecting a different display 

or by changing the name of the script, then click OK to save the 

edits. Click Cancel to void the action. 

Renaming a Script Page 

Script pages can be renamed to make them more easily identifiable on 

the page.  

 

To rename a script page, complete the following steps: 

 

1. Right-click on the tab of the page to be renamed and a pop-up menu will appear.  

2. Click Rename Page and a dialog box will appear.  

3. Enter the new name for the page and click OK to complete the action. Click Cancel to 

void the action 

 

 

 
Figure 164: Editing a Script 

 
Figure 165: Edit a Blank 

Display Script 



 

The Venus 1500 Display Manager 137 

Tutorial 

The appearance and size of the pages of the Script Table can be configured to meet individual 

needs and preferences. Complete the following steps to configure the script page: 

 

1. Once in the Script Control view, click the 

Configure Pages button and the 

Configure Script Pages window will 

appear. Refer to Figure 166. 

2. Set the Number Of Rows on each page 

of the Script Table by clicking into the 

field and typing the number or by using 

the up and down arrows to scroll to the 

appropriate number. The maximum 

number of rows is 20 and the minimum 

number is 1. The default is set to 10 rows 

per page. 

3. Set the Row Height for each row on the 

configured page by clicking into the field 

and typing the desired height or by using 

the up and down arrow and scrolling to 

the desired height. The row height 

default is 60 pixels. 

4. Set the Number Of Columns that will 

appear on each page of the script table by either typing in the number in the field or by 

clicking on the up and down arrow and scrolling to the desired number of columns. 

The default number of columns is set to six. 

5. Set the Column Width for each column in the table by typing in the field or clicking on 

the up and down arrows and scrolling to the desired setting. The default columns 

width setting is 130 pixels. 

Delete a Script 

Right-click on the script to be removed and click Delete. The script is immediately removed 

from the table. 

 

 

 

 
Figure 166: Script Configuration Dialog 
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Existing scripts on a page may be copied and pasted to the same or another script page. 

 

To copy and paste a script: 

 

1. Right-click on the script to be copied.  

2. A pop-up menu will appear. Click Copy.  

3. Next move the cursor to the page to which the script should be copied and right-click 

where it will be placed.  

4. The pop-up menu will appear again. Click Paste. The copied script is now pasted to its 

new location. 

 

 

 

 

Getting Basic Diagnostic Information: 

The color of the display name in the display list is the first source of information.   

 White: the display is operating normally.   

 Red: the controller has a communication failure.  

 Yellow: a task failure has occurred.  

Getting Additional Diagnostic Information: 

To get additional information, right-click on the display’s name. This can be done in any view 

of the Display Manager. The options available are explained below: 

 Get Status retrieves the current status of the display. 

 Hang Up applies only to displays with a modem. Clicking on this command simply 

hangs up the modem and ends communication with the display. 

 View Error Log shows the operator any errors that have been registered with the 

display. This also allows the operator to clear all errors currently registered with the 

display. 

 Properties displays the information that was entered when the display was 

configured. Within the properties window, Memory Cleanup allows the controller to 

de-fragment a display’s memory. 
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The Venus 1500 Real Time module allows the user to display data from external sources that output 

Daktronics standard and enhanced real-time data protocols. 

 

 

When the Real Time Module is minimized, it will be stored in the system tray and 

not to the task bar. Figure 168 shows the system tray icon. This icon will flash when 

data is being received on any inputs. 

 

Broadcast groups allow data to be sent quickly to a group of displays 

simultaneously. The displays in a broadcast group must have the same 

controller type (either Version 2 or Version 3). Broadcast group addresses 

are enabled for the configured display controllers when Venus 1500 Real-time is started up.  

 

Note: In order to use a broadcast group, authentication must be turned off when using 

Version 3 display types. 

 

Broadcast groups differ from display groups configured in the Venus 1500 Administrator. 

Broadcast groups are used by the Venus 1500 Real-time for the routing of Real Time Display 

(RTD) related commands and data. Display groups are used for content updates and general 

control of the display. 

 

If power to a display is lost or the display is reset during operation, it will be necessary to 

restart Venus 1500 Real-time to re-enable the broadcast groups. Failure to restart Venus 1500 

Real Time will result in RTD information not being displayed.  

 
Figure 167: Venus 1500 Real-time Main Screen 

 
Figure 168: Real 

Time System 

Tray Icon 
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This function allows the the input buffer size to be set for a specific display. The display’s 

enhanced RTD address is also set at this time. 

 

An input source must be configured to capture and display real-time data. An input source 

consists of a port and an Input Template Format (ITF) file. The input source port can either be 

UDP, serial, IPX, TCP, or HTTP. The ITF file is a filter to the data coming in on the input port. 

The ITF file captures the desired data from the raw feed coming in from the input source and 

determines whether the data is standard or enhanced RTD. 

Input Template Format (ITF) files are installed with the Venus 1500 Software. ITF files consist 

of multiple RTD fields that select the start position and length of RTD fields in a data stream. 

Use of an ITF file is not required in the port configuration. However, without it, the user must 

have knowledge of the data contained in the RTD to correctly configure the RTD fields within 

a message. 

 

The ITF files should be selected before creating a message with an RTD field in the Message 

Studio. The ITF files are read only and cannot be edited. 

Select Displays allows the user to determine which displays or broadcast groups are 

authorized to receive RTD transmissions for a given input.  

 

The input defaults vary depending on the type of controller that is used by the display. The 

Version 3 (M2) buffer has a total of 20,000 bytes, with the defaults being set at 5,000 bytes per 

input. The Version 2 (MDC) buffer has a total of 2,000 bytes with the defaults being set at 500 

bytes per input. 

 

The defaults for both controllers can be changed so that one input contains more bytes than 

the others but the total number of bytes among all four inputs must equal the maximum 

amount of bytes available for that controller type. For example, if input one for an MDC 

controller is set at 750 bytes, then the last three input values must add up to 1,250 to make a 

total of 2,000 bytes. 

 

Note: If the input buffer sizes are changed, any messages that are already on the display(s) 

will need to be resent to the display(s). 
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1. How to Configure Settings for a Real Time Frame 

2. How to Create a Real Time Data Frame for a Game Score 

3. How to Configure a Display 

4. How to View Advanced RTD 

5. How to Edit Input Defaults 

6. How to Get Data Status (Monitor) 

7. How to Create and Edit a Broadcast Group 
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Before creating an RTD or Real Time Data message in the Message Studio, configurations need 

to be set up in the Real Time application. 

Configure Inputs 

The first step is to configure an input to capture and display real-time data. An input source 

consists of a port and an .itf or Input Template File. The input source port can either be UDP, 

serial, IPX, TCP, or HTTP. The .itf file is a filter to the data coming in on the input port. This 

file captures the desired data from the raw feed coming in from the input source. 
 

To configure an input,  

 

1. In the main Real Time window (Figure 169), highlight the input entry to be configured. 

 

2. Click Edit. 

3. Select Inputs. 

4. Select New to open the Input 

Properties window (Figure 170).  

 

 

 

 

 

 

 

 

 
Figure 169: Real-time Window 

 
Figure 170: Input Properties Window 
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5. Click the Configure button to opens the Configure Input window (Figure 171).  

6. Select the type of communication port that will be used based on the specifications 

of the input device. In this example, a Serial Com Port is used. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7. Enter a name for the port and click OK to open the Serial Com Port settings window. 

Refer to Figure 172. 

 

8. Select the Com Port address from the down arrow list.  

9. Click on the down arrow to set the baud rate based on the input specifications. 

 

 

 

 
Figure 171: Configure Input Window 

 
Figure 172: Serial Com Port Settings Window 
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If the user is not sure about the right parity and data bits settings, contact Daktronics. 

Click OK to complete the action and return to the Input Properties window. Note: If 

messages are shared between computers, the Venus 1500 Real Time port configuration 

must be the same on each computer.  

Configure ITF Files 

The next step is to configure the ITF files. These are installed with the Venus 1500 software. 

They consist of multiple RTD or Real Time Data fields that select the start position and length 

of RTD fields in a data stream. An ITF file is not required in the port configuration. However, 

without it, the user must know the data contained in the RTD data to configure the RTD 

fields within a message correctly. The user must select ITF files before creating a message 

with an RTD field in the Message Studio.  

 

To configure ITF files: 

 

1. In the Input Properties window, click the ITF 

button to open the Select an Input Template 

window. Refer to Figure 173. 

2. Click on the down arrow and select Browse.   

3. From the Open window, select the desired ITF 

file. By default, Venus 1500 will install the ITF 

files in C:\Program File\Daktronics\ 

Common\Input Templates.  

4. Once the appropriate template is selected, the 

contents of the ITF file will appear in the lower 

portion of the dialog box. In this example, the 

ITF files for basketball were selected. Refer to 

Figure 174. 

5. Then, click OK to return to the Input Properties 

window.  
 

 

For more information on Advanced RTD, see Tutorial #4  ―How to View Advanced RTD.‖ 

 

 

 

 
Figure 173: Select an Input Template 

 
Figure 174: Select an Input Template 
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The last step is to select the display where real-time data will be sent. 

 

1. In the Input Properties window, click the Select Displays button under the Display 

Authorization heading to open the Display Authorization window. Refer to Figure 175. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Click on the appropriate displays from the list and click the Add button [>>] to add it 

to the list of authorized displays. To remove a display from the authorized list, click on 

the Remove button [<<].  

3. Click Close.  

 

Message Studio is now ready to open and begin creating an RTD message. See Tutorial #2 

―How to Create a Real-time Data Frame for a Game Score.‖ 

To edit any configured setting, follow the instructions below:  

 

1. Highlight the corresponding input in the Venus 1500 Real Time window. Refer to Figure 

176. 

 

 

 

 

 

 

 

 
Figure 175: Display Authorization 

 
Figure 176: Highlight Corresponding Input 
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2. Open the Edit menu. 

3. Select Inputs. 

4. Select Edit to open the Input Properties window. 

5. Make any necessary changes by clicking on the corresponding buttons in this window. 

6. Click Close when finished. 

1. Highlight the desired input in the Real Time screen. 

2. Right-click on the highlighted input. A pop-up menu will appear.  

3. Click Remove and the input will instantly be removed. 
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(created in Message Studio) 

This tutorial can be done only if the Venus 1500 Real Time software is installed in the 

computer. In order to set up a Real Time Data message in the Message Studio, certain data 

needs to be configured in the Real Time application first. Refer to Tutorial #1: How to 

Configure Settings for a Real-time Frame. Once this is completed, proceed to the Message 

Studio ensuring that the Real Time icon is present in the system tray while creating the 

message; otherwise, the user will not be able to enter RTD fields. 

 

To create a Real Time Data frame, follow the directions below: 

 

1. In the Message Studio, select New from the File menu. 

2. Choose the corresponding display type.  

3. Activate a graphic frame and delete the text frame opened by default.   

4. To insert a Real Time Data field, select Data Fields > Real Time Data or click on the 

RTD button .  When working on a graphic frame, after clicking on the RTD button 

or menu option, click inside the frame to activate the Real Time Data window. In a text 

frame, the Real Time Data window will appear automatically. Refer to Figure 177. 

 

5. Click on the down arrow to select the input with the appropriate ITF File configured in 

the Real Time application. In this example, the template for a basketball game was 

selected. 

6. Select the desired data fields that will make up the scoreboard by clicking on the 

appropriate number in the Field column. Drag the RTD Field window so that it is 

possible to see the fields as they are added. By default, the data fields will show S’s 

(SSSS) as sample text. 

 

 

 

 
Figure 177: RTD Field Properties 
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7. In the Sample Text field, enter the text that will help to identify the information 

shown on the frame. For example, the Main Clock Time field was selected and named 

―clock‖ in the Sample Text field.   

 

Notice that the Justify options at the bottom of the screen will override the justification 

settings in the ITF file. However, this feature is available only when inserting an RTD field in 

a graphic frame for displays with Version 3 controllers. 

 

8. Once each desired ITF file or field type and parameters are chosen, click Add or press 

Enter to add the field to the frame. Refer to Figure 178. 

9. Once finished, click Close and change the style and alignment of the field boxes inside 

the frame as explained in the Message Studio Tutorial # 1 ―How to Create a Basic Text 

Message.‖  

10. The frame can now be previewed as long as the input source is powered on and in 

operation. 

11. Save the message. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 178: Adding Fields to the Frame 
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Follow the instructions below to configure a display: 

 

1. Open the Edit menu. 

2. Select Displays. The Display Configuration window will open. Refer to Figure 179. 

 

3. Highlight the display (or broadcast group) to be configured.  

4. Set the display’s Enhanced RTD Display # by either clicking in the field and typing in 

the address number or by scrolling up or down with the arrows to the right of the field. 

Refer to Figure 180. 

 

5. Determine the size of each of the inputs. The default setting keeps all of the inputs 

equal. Any changes made to inputs on the display configuration screen will apply only 

to the specified display or group. Use the default size unless otherwise specified. 

6. Click Close to save the settings. 

 

 
Figure 179: Display Configuration Window 

 
Figure 180: Setting the Display’s Enhanced RTD Display # 
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To view advanced RTD, follow the directions below: 

 

1. Open the Edit menu. 

2. Select Inputs > Edit. 

3. In the Input Properties window, click the Advanced>> button for more RTD 

configuration options. Refer to Figure 181. 

 

The following descriptions are the available options in viewing Advanced RTD: 

 

 Run Message determines whether the playlist of the target display or group is 

cleared when an Enhanced RTD Start Sequence command is received on the input. If 

checked, the playlist will be cleared. If unchecked, the message will be appended to 

the current playlist. 

 

 Select Frame is for Version 2 displays only. Click the Configure button and the 

ERTD Select Frame Setup will open. Type in the message name in the Message 

Name field that corresponds to the Enhanced RTD Select Frame number that will be 

received on the Input. Click OK to complete the action. Click Cancel to void the 

action and close the window. Refer to Figure 182. 

 

 

 
Figure 181: Input Properties Window 
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 Packet Dropout applies to RTD data where the input source may be sending data 

faster than can be processed and sent to a display or group, such as 1/10 of a second 

clock data. Packet dropout allows Venus 1500 Real Time to drop incoming packets if 

it is currently processing a packet in an effort to keep display data current. When 

enabled, the port status indicator of the input in the main Venus 1500 Real Time dialog 

will flash yellow to indicate if packet dropout is occurring. By default this feature is 

disabled and the input will queue incoming commands to send to a display or group. 

 

4. Click Close to save the settings. 

 

 

 
Figure 182: ERTD Select Frame Setup 
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The input defaults vary depending on the type of controller that is used by the display. The 

M2 buffer has a total of 20,000 bytes with the defaults being set at 5,000 bytes per input. The 

MDC buffer has a total of 2,000 bytes with the defaults being set at 500 bytes per input. The 

defaults for both controllers can be changed so that one input contains more bytes than the 

others, but the total number of bytes between all four inputs must equal the maximum 

amount of bytes available for that controller type. For example, if input one for an MDC 

controller is set at 750 bytes, then the last three input values must add up to 1,250 to make a 

total of 2,000 bytes with input one.  

 

1. Click on the Edit menu. 

2. Click on Input Buffer Sizes (Figure 183) 

3. The Setup RTD Input Buffer Sizes window will open. Refer to 

Figure 184. 

 

 

 

 

 

 

 

 

 

 

 

 

4. Click on the appropriate tab for the type of controller that is being edited.  

5. Either type in the new input value in the size field or move the slider bar until the 

desired size is determined.  

 

Note: When one field is changed, the other three will adjust automatically to ensure the total 

amount of defined buffer space matches the maximum number of bytes available.  

 

6. Check the box next to the desired input to lock in that input’s value. This prevents the 

input value from being changed by further editing (or click the Reset Defaults button 

to change all the inputs back to the default values).  

7. Click Close to exit and complete the changes 

 

Note: If the input buffer sizes are changed, any messages that are already on the display(s) 

will need to be resent to the display(s). 

 

 

 

 
Figure 183: Edit Menu 

 
Figure 184: Setup RTD Input Buffer Sizes 
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The monitor shows the status of data coming in and being sent to the displays.  

 

To access the monitor window: 

 

1. Right-click on the appropriate input. 

2. Select Monitor to open the Monitor window. Refer to Figure 185. 

3. Choose the input number from the down arrow. 

 

 

4. Click the Receiving Data tab to see the data that is being sent from the input.  

5. Click the Venus 1500 Output tab to see the commands that are being sent to the 

displays.  

6. Click the Close button to exit. 

 

 

 

 
Figure 185: Monitor Window 
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1. Click on the Edit menu. 

2. Select Broadcast Groups > New. 

3. The Edit Broadcast Group window will open. Refer to Figure 186. 

 

4. Enter a name for the group in the Description field. 

5. Select the controller type for the group.  

 

Note: All displays in a group must have the same controller type.  

 

6. Select the displays to be added to the group from the list of Available Displays. Highlight 

the display and click [ >> ] to move the displays to the Member Displays list. If a display 

was added to the group by mistake, it may be removed from the group by selecting the 

display in the Member Displays list and clicking [ << ].  

 

Note: Displays should be connected and powered up before being added to a group. This 

must be done first so that the Real Time software can communicate with the displays and 

determine which should receive data. 
 

7. Click OK.  

 

 

 

 

 

 

 

 

 

 

 
Figure 186: Edit Broadcast Group Window 
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Deleting a Broadcasting Group 

 

1. Click on the Edit menu.  

2. Select Broadcast Groups. Refer to Figure 187. 

3. Click Delete. The Select Group window will open. 

Refer to Figure 188. 

4. Click on the broadcast to be deleted. 

5. Click OK to complete the deletion or click Cancel 

to void the action.  

 

 

Editing a Broadcast Group 

1. Click on the Edit menu. 

2. Select Broadcast Groups.  

3. Click Edit and the Select Broadcast Group To Edit window will open.  

4. Select the group to edit. 

5. Click OK.   

6. In the Edit Broadcast Group 

window, make the necessary 

edits. Refer to Figure 189. 

7. Click OK when finished. 

 

 

 

 

 

 

 

 

 
Figure 187: Edit Menu 

 

 
Figure 188: Select Broadcast Group to Edit 

 
Figure 189: Edit Broadcast Group Window 
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The following table lists special characters that may be used when creating text by holding 

down the [ALT] key and then typing the following three numbers in sequence on the number 

pad. For example, to get the character ―Ç,‖ press [ALT]+[1]+[2]+[8]. 

 

The character map may also be accessed by selecting Char Map in the Text menu of the 

Message Studio program. 

 

Character Code 

Ç <ALT> <1> <2> <8> 

ü <ALT> <1> <2> <9> 

é <ALT> <1> <3> <0> 

â <ALT> <1> <3> <1> 

ä <ALT> <1> <3> <2> 

à <ALT> <1> <3> <3> 

å <ALT> <1> <3> <4> 

ç <ALT> <1> <3> <5> 

ê <ALT> <1> <3> <6> 

ë <ALT> <1> <3> <7> 

è <ALT> <1> <3> <8> 

ï <ALT> <1> <3> <9> 

î <ALT> <1> <4> <0> 

ì <ALT> <1> <4> <1> 

Ä <ALT> <1> <4> <2> 

Å <ALT> <1> <4> <3> 

É <ALT> <1> <4> <4> 

æ <ALT> <1> <4> <5> 

Æ <ALT> <1> <4> <6> 

ô <ALT> <1> <4> <7> 

ö <ALT> <1> <4> <8> 

ò <ALT> <1> <4> <9> 

û <ALT> <1> <5> <0> 

ù <ALT> <1> <5> <1> 

ÿ <ALT> <1> <5> <2> 

Ö <ALT> <1> <5> <3> 

Ü <ALT> <1> <5> <4> 

¢ <ALT> <1> <5> <5> 

£ <ALT> <1> <5> <6> 

¥ <ALT> <1> <5> <7> 

₧ <ALT> <1> <5> <8> 

ƒ <ALT> <1> <5> <9> 

á <ALT> <1> <6> <0> 

í <ALT> <1> <6> <1> 

ó <ALT> <1> <6> <2> 

ú <ALT> <1> <6> <3> 

ñ <ALT> <1> <6> <4> 
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Ñ <ALT> <1> <6> <5> 

ª <ALT> <1> <6> <6> 

º <ALT> <1> <6> <7> 

¿ <ALT> <1> <6> <8> 

½ <ALT> <1> <7> <1> 

¼ <ALT> <1> <7> <2> 

¡ <ALT> <1> <7> <3> 

█ <ALT> <2> <1> <9> 

 <ALT> <2> <4> <0> 

 <ALT> <2> <4> <1> 

 <ALT> <2> <4> <2> 

 <ALT> <2> <4> <3> 

 <ALT> <2> <4> <4> 

 <ALT> <2> <4> <5> 

 <ALT> <2> <4> <6> 

 <ALT> <2> <4> <7> 

° <ALT> <2> <4> <8> 
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The Venus 1500 Control System is capable of displaying various non-English fonts using graphic frames 

(not text frames) in the Venus 1500 Message Studio.  

During testing1, Daktronics found that some languages worked very well with the Venus 

1500 software while others did not. The information provided below indicates which 

languages are compatible with the Venus 1500 software, which languages may be used but 

are not supported by Daktronics technical staff, and which languages are not supported.2 3  

 

The following languages work in the Venus 1500 graphic frames: 

 

Arabic Dutch French 

German Hebrew Indonesian 

Italian Malay Portuguese 

Spanish Thai  

 

The following languages require the installation of third party fonts from the Internet. It is 

possible to use them in the Venus 1500 Control System software, but they are not supported 

by Daktronics technical staff: 

 

Greek 

Hindi 

Russian 

Tamil 

 

The following languages do not work in the Venus 1500 Control System software and are not 

supported by Daktronics technical staff: 

 

Chinese 

Japanese 

Korean 

Vietnamese 

 

                                                           
1 Languages were tested using the English version of Windows 2000. Windows NT should work also. 
2 Daktronics, Inc. does not support operating systems for non-English languages. 
3 Some characters may also require a language-specific keyboard to be accessible. 
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Note: Windows  Vista, XP or 2000 CD-ROM may need to be used while specifying the initial 

settings. 

 

1. Click  on the Windows desktop.  

2. Choose Settings > Control Panel. 

3. Double-click on  for Windows Vista and XP or on  for Windows 

2000 to launch the appropriate ―language settings‖ dialog for the operating system. 

 

Windows Vista 
1. At the top of the Formats tab, select the desired locale from the available list and click 

Apply. When applying changes, the computer may need to be restarted. 

2. From the Regional and Language Options dialog, select the Administrative tab. 

3. In the Language for non-Unicode programs section, click on the Change system locale… 

button and select the desired locale from the drop list control. Click OK to accept the 

selection made.  

4. The keyboard may need to be configured to support the desired language. To do this 

select the Keyboards and Languages tab and click Change Keyboards... to launch the 

Text Services and Input Languages dialog. 

5. From the section titled Installed services, a list of supported keyboard configurations can 

be viewed. If the desired language configuration is not listed, click Add … to launch 

the Add Input Language dialog and add the input (keyboard) configuration to the list. 

Select the desired configuration and click OK and then Apply to accept the selection. 

 

A blue icon will appear in the desktop taskbar (usually located at the bottom right of the 

screen). The icon indicates the current input locale as an abbreviation. The icon  indicates 

English. 

 

Windows XP 
1. At the top of the Regional and Language Options tab is a section called Standards and 

Formats. Select the desired locale from the available list and click Apply. When 

applying changes, the computer may need to be restarted. 

2. From the Regional and Language Options dialog, select the Advanced tab. 

3. In the Language for non-Unicode programs section, select the desired language from the 

drop list control. Click Apply to accept the selection made.  

4. The keyboard may need to be configured to support the desired language. To do this 

select the Languages tab and click Details… to launch the Text Services and Input 

Languages dialog. 

5. From the section titled ―Installed services‖, a list of supported keyboard configurations 

can be viewed. If the desired language configuration is not listed, click Add … to 

launch the Add Input Language dialog and add the input (keyboard) configuration to the 

list. Select the desired configuration and click Apply to accept the selection. 
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6. Fonts and scripts may need to be installed for languages that are not presently 

installed. Check the Install files for complex script and right-to-left languages 

checkbox control. Click Apply to accept changes. 

 

A blue icon will appear in the desktop taskbar (usually located at the bottom right of the 

screen). The icon indicates the current input locale as an abbreviation. The icon  indicates 

English. 

 

Windows 2000 
1. At the top of the General tab is a section called Settings for the current user. Select the 

desired locale from the available list and click Apply. When applying changes, the 

computer may need to be restarted. 

2. At the bottom of the General tab is a section called Language settings for the system. 

Select the desired language and click Apply. 

3. Select the Input Locales tab. ―English‖ may be the only language listed in the Input 

language box.  

4. Click Add….  

5. From the Input locale list, select the non-English language and appropriate country. 

The Keyboard lat/IME option will be selected accordingly. Then click OK. 

6. Click Apply to save the new settings and then OK to exit the control panel. The system 

may need to be rebooted once this is done. 

 

A blue icon will appear on the right side of the Taskbar (next to the clock). The ―EN‖ 

indicates that the current input locale is English. 

To create a graphic frame with the non-English fonts:  

 

1. Create a new graphic frame in the Venus 1500 Message Studio.  

2. Select the Text button from the graphic toolbar and then click on the frame. A text-

object box appears.  

3. To display a non-English font, click on the blue “EN” icon on the taskbar, and then 

select the desired font. 

4. Select the appropriate font in the Venus 1500 Message Studio (e.g. Simplified Arabic) and 

font size.  

5. Enter the desired text.  

 

 

 

 

 

 

 

Note: When the message needs to be saved, switch the input locale back to English using the 

blue icon on the taskbar. 

 

 

 





 

Glossary 165 

  

 

The following are terms and definitions used throughout the manual and software. 

 

Apply: allows changes to take effect without closing some dialogs. This is an alternative to OK. 

 

Attributes: various characteristics and options applied to frames and text. Attributes can include color, 

justification, and flashing text as well as various entry and exit effects.  

 

Baud Rate: refers to the speed of serial communications.  

 

Cancel: stops the last command and closes the window. Pressing [ESC] on the keyboard can also 

activate this icon. 

 

Com Port: the serial port in the PC that is used to communicate with the display.  

 

Configure: refers to programming the size and display type of a display or specifying parameters for 

a network or group of displays within the software. 

 

DataTrac®: Daktronics family of text-only (alphanumeric) LED displays; they are offered as single-

sided units and show 5x7, single stroke character fonts. 

 

Dialog: an interface between the user and the software. It normally contains interface tools such as 

clickable buttons, fields, radio buttons, check boxes, lists, and menus. 

 

Dial-Up: refers to the type of communication between the main control system and a display. Dial-up 

indicates that a dialing modem is required to communicate with the display. 

 

Direct: refers to the type of communication between the main control system and a display. Direct 

indicates a serial connection between the PC and display(s).  

 

Display Address: a number in the range of 1 through 240 that identifies an individual display on a 

network. Each display on a network must have a unique display address. 

 

Display Type: refers to the type of Daktronics display (DataTrac, InfoNet, Galaxy, GalaxyPro, Multi-

Galaxy, SunSpot or Glow Cube), display color (monochrome, tricolor, or RGB), and number of lines 

and characters per line. Messages and schedules are based on display type not the individual display. 

Knowing the display type is required for configuring the software.  

 

Effect: a ―moving‖ characteristic applied to a line of text or a graphic frame to create interest and 

variety in a message.  

 

Ethernet: a local area network (LAN) protocol that uses a bus topology.  

 

Event: refers to a message displayed within a schedule or a scheduled brightness change. 

 

Frame: a ―page‖ of text on the display. Text, characters, and graphics are placed onto the frame to 

create messages. A message is composed of one or more frames. 
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Galaxy : Daktronics trademarked name for matrix-based LED (light emitting diode) displays. Galaxy 

displays are available in monochrome red or amber, tricolor (red, green, and amber), or RGB (red, 

green, and blue). 

 

GalaxyPro : Daktronics product line of outdoor full-matrix displays capable of displaying text, 

graphics, and animation in 64 billion RGB color variations.  

 

Glow Cube : Daktronics product line of reflective, electro-mechanical display technology. Glow Cube 

consists of cube-shaped pixels with faces that rotate 180 degrees to show either a yellow or a black 

side. 

 

Group: a collection of displays with the same display type. When creating and scheduling messages, 

the group may be selected instead of the individual displays. The group of displays will then have the 

ability to receive the same commands. For example, if a group of cafeteria displays are to have the 

same message, a group called CAFETERIA could be created. This saves time in creating and 

scheduling messages.  

 

Hold: the length of time a frame will remain on the display once all the entry effects have been 

completed.  

 

InfoNet : Daktronics product line of line-based monochrome LED (light emitting diode) displays. 

 

Input Template Format (ITF) File: multiple RTD fields that are generated by the source program to 

simplify the creation of data frames. 

 

Library: a group of messages or schedules of similar type. For example, a series of Christmas 

messages could be saved in a library called CHRISTMAS. Libraries are stored by display type. 

 

Monochrome: displays capable of displaying either red or amber colors only. 

 

Multi-Galaxy: the name used for Daktronics displays which combine both monochrome and RGB 

LED types in the same display.  

 

Network: multiple displays connected to each other. Up to 240 Venus 1500-controlled displays can 

exist on one network. 

 

RG (tricolor): displays capable of showing red, green, and amber colors. Red and green LEDs 

combine to create an amber color. 

 

RGB: (red, green, blue) displays capable of showing red, green, and blue colors. These colors combine 

to create a full-color display. 

 

Real-time Data (RTD): fields which allow information from an outside source (such as a timer or 

counter) to be inserted into a message. 

 

Schedule: similar to an appointment book for a display. It allows the user to send the message to 

display at specific times and sets the brightness of the display. These instructions can be set on a day-

to-day, hour-to-hour, or minute-to-minute basis. For example, a display can be told to start a message 

called BIGSALE at 1:33pm on 1/3, and at the same time set the brightness level at 32 (50%).  
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Shell: the main tool bar which appears when the Venus 1500 software program starts. Each 

component of the software (Message Studio, Schedule Studio, etc.) is launched from this program. 

  

Status: refers to the display’s name and version number, the date and time running on the display, 

last reset time, temperature, display brightness, and running messages. This information is available 

when communicating with a display. 

 

SunSpot : Daktronics registered trademark name for matrix-based, monochrome, incandescent 

(lamp) displays. 

 

Transmission Control Protocol/Internet Protocol (TCP/IP): the suite of communications protocols 

used to connect hosts on the Internet or Local Area Network (LAN). 

 

TCP/IP Connection Type: the display connection across an Ethernet network using the TCP/IP 

protocol. In some instances, this type of connection requires a serial server device connected to an 

Ethernet network for communication to displays. 

 

TCP/IP Socket: the software communication component within the TCP/IP protocol used for sending 

and receiving data across the network. 

 

Tricolor (RG): displays capable of showing red, green, and amber colors. Red and green LEDs 

combine to create the amber color. 

 

Venus : Daktronics registered trademark name for a family of message/animation display control 

software systems. The higher the Venus control system model number, the larger the matrix it can 

control. 
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The following terms are used to describe various mouse actions. These instructions are based on the 

standard, right-handed mouse configuration, with the left button acting as the primary mouse button 

and the right acting as the secondary mouse button. 

 

 Click means quickly press and release the primary mouse button. 

 Drag means to click and hold the left mouse button when the cursor is on an item. While the 

cursor is still on the item, move the cursor while holding the left mouse button down. The 

object will move with it. 

 Double-click means quickly press and release the primary mouse button twice. 

 Right-click means click the button on the right side of the mouse. 

 Highlight means to click the mouse button over text. The text will have a colored bar placed 

over it. 

 Select means to click the mouse button over text.  

 

An uppercase word in brackets, such as OK, represents a button on the screen. The names or letters of 

keys on the keyboard will be given enclosed in brackets (such as [Enter]) to differentiate between the 

screen commands. For two or more key combinations such as [Alt+e], [Ctrl+Home], or 

[Ctrl+Shift+Space], hold down the first key (and the second key, if applicable) as the last key is 

pressed. 

 

Many of the options in the Venus® 1500 software application can be accessed with the keyboard as 

well as the mouse. Where applicable, both mouse and keyboard actions are given to accomplish a 

command. Many screen buttons have labels which have a letter underlined. Pressing the key on the 

keyboard that correlates with the underlined letter will activate that particular button. To activate 

secondary buttons, press the underlined key while holding the [Shift] key. To activate menu bar 

items from the keyboard, press the underlined key while holding [Alt]. Refer to Appendix B for a list 

of special characters that can be made using [Alt] and keyboard keys. 
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